#openstack-ironic: ironic

Meeting started by rpittau at 15:00:40 UTC (full logs).

Meeting summary

  1. Announcement/Reminder (rpittau, 15:01:38)
    1. Standing reminder to review patches tagged ironic-week-prio and to hashtag any patches ready for review with ironic-week-prio: https://tinyurl.com/ironic-weekly-prio-dash (rpittau, 15:01:46)

  2. Caracal Release Schedule (rpittau, 15:02:35)
    1. https://releases.openstack.org/caracal/schedule.html (rpittau, 15:03:49)

  3. Potential BM SIG/Ironic meetup at CERN around June 6, 2024 (rpittau, 15:04:53)
  4. Review Ironic CI Status (rpittau, 15:08:13)
  5. Bug Deputy (rpittau, 15:14:29)
    1. ACTION: TheJulia is the bug deputy for this week (rpittau, 15:21:10)

  6. RFE Review (rpittau, 15:22:22)
  7. Open Discussion (rpittau, 15:23:26)
    1. Metal3 meetup on Wednesday January 31 (rpittau, 15:39:56)
    2. https://docs.google.com/document/d/1Exm5k6JB2JlD9_FOaM68R2ASHi7ZsryF_xEqLG1j4zA/edit#heading=h.noz6wdbo32qs (rpittau, 15:40:03)


Meeting ended at 15:41:35 UTC (full logs).

Action items

  1. TheJulia is the bug deputy for this week


Action items, by person

  1. TheJulia
    1. TheJulia is the bug deputy for this week


People present (lines said)

  1. rpittau (58)
  2. arne_wiebalck (43)
  3. JayF (31)
  4. TheJulia (25)
  5. opendevmeet (3)
  6. dtantsur (3)
  7. iurygregory (1)


Generated by MeetBot 0.1.4.