#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:29)

  1. Announcements / Reminders (TheJulia, 15:01:46)
    1. Upcoming breaking changes in pip, and test-requirements.txt not installed anymore in devstack. (TheJulia, 15:02:26)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-March/013642.html (TheJulia, 15:02:37)
    3. This week is the week of the non-client library release freeze (TheJulia, 15:03:01)
    4. Next week is client libraries! (TheJulia, 15:04:35)
    5. Everyone is under stress: Be nice to them, yourself, and wash your hands! (TheJulia, 15:07:15)

  2. Review action items from the previous meeting. (TheJulia, 15:09:08)
    1. ACTION: TheJulia to send out another doodle for the baremetal whitepaper (TheJulia, 15:10:52)

  3. Review subteam status reportss (TheJulia, 15:13:17)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:13:17)

  4. Deciding on Priorities for the week (TheJulia, 15:28:32)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:28:49)

  5. Discussion (TheJulia, 15:39:13)
    1. https://bugs.launchpad.net/ubuntu/+source/edk2/+bug/1821729 (TheJulia, 15:41:00)
    2. https://review.opendev.org/#/c/711647/ (TheJulia, 15:43:07)

  6. Open Discussion (TheJulia, 15:46:13)


Meeting ended at 16:02:12 UTC (full logs).

Action items

  1. TheJulia to send out another doodle for the baremetal whitepaper


Action items, by person

  1. TheJulia
    1. TheJulia to send out another doodle for the baremetal whitepaper


People present (lines said)

  1. TheJulia (112)
  2. dtantsur (24)
  3. iurygregory (22)
  4. rpittau (15)
  5. tzumainn (10)
  6. arne_wiebalck (9)
  7. mgoddard (7)
  8. openstackgerrit (6)
  9. openstack (5)
  10. rloo (3)
  11. patchbot (3)
  12. rpioso (3)
  13. kaifeng_ (2)
  14. ajya (1)
  15. erbarr (1)
  16. accakks (1)
  17. cdearborn (1)
  18. rajinir (1)
  19. bdodd (1)


Generated by MeetBot 0.1.4.