#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (TheJulia, 15:01:14)

  1. Announcements / Reminders (TheJulia, 15:01:52)
    1. Our meeting is cancelled next week due to the Summit. (TheJulia, 15:02:09)
    2. Rocky-2 milestone approaching - June 7th (TheJulia, 15:04:12)

  2. Reviewing action items from last week (TheJulia, 15:07:05)
    1. http://eavesdrop.openstack.org/meetings/ironic/2018/ironic.2018-05-07-15.00.txt (TheJulia, 15:07:33)
    2. ACTION: TheJulia to send meeting re-meeting cancellation for next week. (TheJulia, 15:09:14)

  3. Review subteam status reports (TheJulia, 15:11:59)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:12:04)

  4. Priorities for the next week (TheJulia, 15:21:25)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:21:30)

  5. Open Discussion (TheJulia, 15:34:29)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-April/129216.html (jroll, 15:35:18)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-May/130423.html (jroll, 15:35:27)
    3. ACTION: TheJulia to follow-up w/r/t pycrypto in pyghmi - to determine if we have someone to take that on. (TheJulia, 15:39:32)


Meeting ended at 15:51:27 UTC (full logs).

Action items

  1. TheJulia to send meeting re-meeting cancellation for next week.
  2. TheJulia to follow-up w/r/t pycrypto in pyghmi - to determine if we have someone to take that on.


Action items, by person

  1. TheJulia
    1. TheJulia to send meeting re-meeting cancellation for next week.
    2. TheJulia to follow-up w/r/t pycrypto in pyghmi - to determine if we have someone to take that on.


People present (lines said)

  1. TheJulia (82)
  2. rloo (28)
  3. jroll (27)
  4. dtantsur (15)
  5. mgoddard (9)
  6. rpioso (3)
  7. openstackgerrit (3)
  8. openstack (3)
  9. hshiina (3)
  10. olivierb- (2)
  11. jiapei (2)
  12. vdrok (1)
  13. hjensas (1)
  14. patchbot (1)
  15. mjturek (1)
  16. mraineri (1)
  17. stendulker (1)


Generated by MeetBot 0.1.4.