#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:00:50)

  1. Announcements / Reminder (TheJulia, 15:01:10)
    1. https://etherpad.openstack.org/p/YVR-ironic-forum-sessions (TheJulia, 15:01:47)

  2. Review action items from our previous meeting (TheJulia, 15:04:42)
    1. http://eavesdrop.openstack.org/meetings/ironic/2018/ (TheJulia, 15:04:46)

  3. Review subteam status reports (TheJulia, 15:06:56)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:06:58)

  4. Priorities for the coming week (TheJulia, 15:17:44)
  5. Open Discussion (TheJulia, 15:29:53)
    1. https://doodle.com/poll/xa999rx653pb58t6 (TheJulia, 15:32:54)
    2. ACTION: TheJulia to create a bluejeans meeting for the time. (TheJulia, 15:39:17)


Meeting ended at 15:46:48 UTC (full logs).

Action items

  1. TheJulia to create a bluejeans meeting for the time.


Action items, by person

  1. TheJulia
    1. TheJulia to create a bluejeans meeting for the time.


People present (lines said)

  1. TheJulia (77)
  2. rloo (37)
  3. jroll (26)
  4. mjturek (16)
  5. openstackgerrit (9)
  6. openstack (4)
  7. kaifeng (3)
  8. hjensas (2)
  9. rpioso (2)
  10. yolanda (2)
  11. mmethot (1)
  12. jlvillal (1)
  13. etingof (1)
  14. patchbot (1)
  15. stendulker (1)
  16. mgoddard (1)
  17. hshiina (1)


Generated by MeetBot 0.1.4.