#openstack-ironic: ironic

Meeting started by TheJulia at 17:00:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 17:01:45)

  1. Announcements / Reminders (TheJulia, 17:02:22)
    1. Rocky Cycle Community Priorities have merged https://specs.openstack.org/openstack/ironic-specs/priorities/rocky-priorities.html (TheJulia, 17:02:55)
    2. Regarding the Oneview driver, HPE has indicated they are aware of the requirement to remain in-tree. No other update at this time. (TheJulia, 17:04:19)
    3. XClarity driver CI may be delayed, to be determined. (TheJulia, 17:05:04)

  2. Reviewing Action Items from the last meeting (TheJulia, 17:11:45)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 17:14:02)
    2. https://nuc.mirroruniverse.org (TheJulia, 17:14:20)

  3. Review subteam status reports (TheJulia, 17:15:20)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 17:15:42)
    2. ACTION: TheJulia to review/update 3rd party CI section of the whiteboard (TheJulia, 17:17:09)
    3. ACTION: yolanda to update list of bios interface patches in the whiteboard to represent review order. (TheJulia, 17:21:29)

  4. Priorities for this next week (TheJulia, 17:24:26)
    1. https://review.openstack.org/#/c/552817/ (dtantsur, 17:25:50)

  5. Appointing a bug triaging lead for the coming week (TheJulia, 17:37:49)
  6. Discussion (TheJulia, 17:41:40)
    1. https://www.timeanddate.com/worldclock/fixedtime.html?msg=Ironic+meeting&iso=20180327T02&p1=1440&ah=1 (jlvillal, 17:44:28)
    2. https://www.timeanddate.com/worldclock/fixedtime.html?msg=Ironic+meeting&iso=20180327T14&p1=1440&ah=1 (jlvillal, 17:45:05)
    3. HELP: startvote (jlvillal, 17:53:44)
    4. VOTE: Voted on "Should we move this meeting to 3pm UTC?" Results are, Yes: 8 (TheJulia, 17:56:34)
    5. ACTION: TheJulia to reschedule and send out email. (TheJulia, 17:56:52)
    6. AGREED: Moving meeting to 3pm UTC (TheJulia, 17:59:24)
    7. ACTION: TheJulia to start storyboard migration (TheJulia, 17:59:35)


Meeting ended at 18:00:17 UTC (full logs).

Action items

  1. TheJulia to review/update 3rd party CI section of the whiteboard
  2. yolanda to update list of bios interface patches in the whiteboard to represent review order.
  3. TheJulia to reschedule and send out email.
  4. TheJulia to start storyboard migration


Action items, by person

  1. TheJulia
    1. TheJulia to review/update 3rd party CI section of the whiteboard
    2. TheJulia to reschedule and send out email.
    3. TheJulia to start storyboard migration
  2. yolanda
    1. yolanda to update list of bios interface patches in the whiteboard to represent review order.


People present (lines said)

  1. TheJulia (117)
  2. rloo (45)
  3. dtantsur (39)
  4. jlvillal (23)
  5. jroll (12)
  6. openstack (9)
  7. rpioso (7)
  8. stendulker (6)
  9. yolanda (6)
  10. patchbot (4)
  11. etingof (4)
  12. crushil (3)
  13. vdrok (2)
  14. openstackgerrit (2)
  15. mjturek (2)
  16. sambetts (2)
  17. hshiina (2)
  18. hjensas (1)


Generated by MeetBot 0.1.4.