#openstack-ironic: ironic

Meeting started by TheJulia at 17:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 17:01:10)

  1. Announcements / Reminder (TheJulia, 17:01:26)
    1. Third Party CI - In tree tempest plugin code anticipated to be removed December 19th. (TheJulia, 17:03:49)
    2. Non-client library release deadline is January 18th (TheJulia, 17:04:54)
    3. Client library release deadline is January 25th (TheJulia, 17:05:22)
    4. Feature Freeze is January 25th (TheJulia, 17:05:39)
    5. Next meeting Jan 8, 2018 (TheJulia, 17:09:51)

  2. Review action items from previous meeting (TheJulia, 17:09:54)
    1. ACTION: dtantsur to follow-up on client version negotiation bug in nova (TheJulia, 17:11:49)

  3. Review subteam status reports (TheJulia, 17:13:06)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 17:13:20)

  4. Deciding on priorities for the coming week (TheJulia, 17:22:19)
  5. Appointing a bug triaging lead for the coming week (TheJulia, 17:35:04)
    1. ACTION: TheJulia to take on bug triaging until our next meeting. (TheJulia, 17:36:57)

  6. RFE review (TheJulia, 17:37:23)
  7. Open Discussion (TheJulia, 17:38:31)
    1. ACTION: Everyone have a wonderful quiet holiday! :) (TheJulia, 17:43:39)


Meeting ended at 17:46:42 UTC (full logs).

Action items

  1. dtantsur to follow-up on client version negotiation bug in nova
  2. TheJulia to take on bug triaging until our next meeting.
  3. Everyone have a wonderful quiet holiday! :)


Action items, by person

  1. TheJulia
    1. TheJulia to take on bug triaging until our next meeting.
  2. UNASSIGNED
    1. dtantsur to follow-up on client version negotiation bug in nova
    2. Everyone have a wonderful quiet holiday! :)


People present (lines said)

  1. TheJulia (91)
  2. rloo (44)
  3. jlvillal (26)
  4. datex (9)
  5. jroll (7)
  6. pas-ha (5)
  7. sambetts (5)
  8. rpioso (4)
  9. openstack (4)
  10. vdrok (3)
  11. patchbot (2)
  12. crushil_ (1)
  13. rajinir (1)
  14. hshiina (1)


Generated by MeetBot 0.1.4.