#openstack-meeting-3: interopwg

Meeting started by eglute at 16:00:26 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:00:40)
    1. https://etherpad.openstack.org/p/InteropVertigo.6 (eglute, 16:00:43)

  2. meeting next week (eglute, 16:03:22)
  3. Info: Denver PTG (eglute, 16:05:56)
  4. 2017.08 Guideline (eglute, 16:06:43)
    1. https://review.openstack.org/#/c/472848/ (eglute, 16:07:03)
    2. https://review.openstack.org/#/c/467528/ (eglute, 16:07:26)

  5. Mandatory submission of test results (eglute, 16:17:01)
  6. RefStack and test results (eglute, 16:21:49)
    1. ACTION: eglute and hogepodge to write an email regarding the change for RefStack + full results (eglute, 16:35:25)
    2. ACTION: markvoelker hogepodge eglute to send out formal decision after email has gone out (eglute, 16:39:38)
    3. ACTION: eglute hogepodge markvoelker catherine_d|1 update official interop docs to reflect the change (eglute, 16:40:14)

  7. open floor (eglute, 16:42:38)
  8. schema 2.0 (eglute, 16:43:18)
    1. ACTION: everyone please review schema 2.0 (eglute, 16:43:33)
    2. https://review.openstack.org/#/c/430556/ (eglute, 16:43:51)


Meeting ended at 16:48:31 UTC (full logs).

Action items

  1. eglute and hogepodge to write an email regarding the change for RefStack + full results
  2. markvoelker hogepodge eglute to send out formal decision after email has gone out
  3. eglute hogepodge markvoelker catherine_d|1 update official interop docs to reflect the change
  4. everyone please review schema 2.0


Action items, by person

  1. catherine_d|1
    1. eglute hogepodge markvoelker catherine_d|1 update official interop docs to reflect the change
  2. eglute
    1. eglute and hogepodge to write an email regarding the change for RefStack + full results
    2. markvoelker hogepodge eglute to send out formal decision after email has gone out
    3. eglute hogepodge markvoelker catherine_d|1 update official interop docs to reflect the change
  3. hogepodge
    1. eglute and hogepodge to write an email regarding the change for RefStack + full results
    2. markvoelker hogepodge eglute to send out formal decision after email has gone out
    3. eglute hogepodge markvoelker catherine_d|1 update official interop docs to reflect the change


People present (lines said)

  1. eglute (78)
  2. hogepodge (25)
  3. catherine_d|1 (22)
  4. Rockyg (12)
  5. mguiney (11)
  6. openstack (4)
  7. luzC (4)


Generated by MeetBot 0.1.4.