#openstack-meeting-3: interopwg

Meeting started by markvoelker at 16:01:22 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/DefCoreRoble.8 Today's agenda (markvoelker, 16:02:11)

  1. Finishing up 2017.01 (markvoelker, 16:03:08)
    1. https://review.openstack.org/#/c/408427/ Cinder patch (markvoelker, 16:04:02)
    2. https://review.openstack.org/#/c/385781/ Nova patch (markvoelker, 16:13:18)
    3. https://review.openstack.org/#/c/398428/ Swift patch (markvoelker, 16:16:23)
    4. https://wiki.openstack.org/wiki/Governance/Foundation/24Jan2017BoardMeeting (eglute, 16:20:34)

  2. PTG (markvoelker, 16:20:49)
    1. https://etherpad.openstack.org/p/InteropWGAtlantaPTG Etherpad for PTG Topics (markvoelker, 16:20:59)
    2. ACTION: Call for PTG agenda items closes tomorrow, please add ideas to https://etherpad.openstack.org/p/InteropWGAtlantaPTG (markvoelker, 16:22:40)
    3. https://review.openstack.org/#/c/348076/ (eglute, 16:37:44)

  3. User survey (markvoelker, 16:49:54)
    1. ACTION: hogepodge set up meeting with heat team at ptg (hogepodge, 16:50:41)
    2. https://etherpad.openstack.org/p/interopwg_user_survey_question (hogepodge, 16:53:39)
    3. https://etherpad.openstack.org/p/interopwg_user_survey_question (eglute, 16:55:04)


Meeting ended at 17:00:11 UTC (full logs).

Action items

  1. Call for PTG agenda items closes tomorrow, please add ideas to https://etherpad.openstack.org/p/InteropWGAtlantaPTG
  2. hogepodge set up meeting with heat team at ptg


Action items, by person

  1. hogepodge
    1. hogepodge set up meeting with heat team at ptg
  2. openstack
    1. Call for PTG agenda items closes tomorrow, please add ideas to https://etherpad.openstack.org/p/InteropWGAtlantaPTG


People present (lines said)

  1. eglute (51)
  2. markvoelker (49)
  3. hogepodge (21)
  4. catherineD (15)
  5. garloff (15)
  6. gema (12)
  7. shamail (5)
  8. openstack (4)
  9. Rockyg (2)
  10. CatherineD1 (1)
  11. luzC (1)


Generated by MeetBot 0.1.4.