#openstack-defcore: interop_challenge

Meeting started by shamail at 14:00:10 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/interop-challenge-meeting-2016-08-03 (shamail, 14:00:23)

  1. other tools (topol, 14:06:46)
  2. other tools (shamail, 14:07:21)
    1. https://github.com/kennjason/osops-tools-contrib (tongli, 14:14:11)
    2. https://github.com/openstack/osops-tools-contrib (tongli, 14:17:16)
    3. ACTION: Document how to submit requests for new tools (markvoelker, shamail) (shamail, 14:17:56)
    4. Disconnecting from the phone bridge and moving to IRC only (shamail, 14:18:51)

  3. clouds readily available (topol, 14:21:13)
    1. https://drive.google.com/open?id=0B9udXv_O5_TsaktrSm5uNlAtVFZZWTZkck8xZ0ItcEprMlBj (shamail, 14:21:59)
    2. https://github.com/openstack/osops-tools-contrib/tree/master/terraform (shamail, 14:22:48)

  4. public cloud avail (topol, 14:26:05)
    1. https://osic.org/clusters (leong, 14:27:59)
    2. OSIC Request Form https://osic.org/clusters (leong, 14:28:24)

  5. OpenStack Version (topol, 14:33:08)
    1. ACTION: Determine where to share results (markvoelker, topol, tongli) (shamail, 14:33:42)
    2. ACTION: Please add which OpenStack versions you plan to run interop challenge tests against (everyone) (shamail, 14:36:51)

  6. openstack SV presentation, listing of partiicpants (topol, 14:39:16)
  7. workload testing. (topol, 14:44:01)
    1. ACTION: Submit new workload scripts by August 8th (process TBD)… (everyone) (shamail, 14:45:47)

  8. Open (shamail, 14:52:23)


Meeting ended at 15:00:16 UTC (full logs).

Action items

  1. Document how to submit requests for new tools (markvoelker, shamail)
  2. Determine where to share results (markvoelker, topol, tongli)
  3. Please add which OpenStack versions you plan to run interop challenge tests against (everyone)
  4. Submit new workload scripts by August 8th (process TBD)… (everyone)


Action items, by person

  1. markvoelker
    1. Document how to submit requests for new tools (markvoelker, shamail)
    2. Determine where to share results (markvoelker, topol, tongli)
  2. openstack
    1. Please add which OpenStack versions you plan to run interop challenge tests against (everyone)
  3. shamail
    1. Document how to submit requests for new tools (markvoelker, shamail)
  4. tongli
    1. Determine where to share results (markvoelker, topol, tongli)
  5. topol
    1. Determine where to share results (markvoelker, topol, tongli)


People present (lines said)

  1. topol (106)
  2. shamail (56)
  3. tongli (30)
  4. markvoelker (24)
  5. leong (21)
  6. rockyg (18)
  7. catherineD (10)
  8. MarkBaker (10)
  9. hj-hpe (6)
  10. gema (5)
  11. jkomg (5)
  12. openstack (4)
  13. brunssen (4)
  14. zhipeng (4)
  15. dwalleck (3)
  16. rohit404 (3)
  17. hogepodge (2)
  18. esker (2)
  19. rarcea (1)
  20. wendar (1)
  21. eglute (1)
  22. eeiden (1)
  23. luzC (1)
  24. Kenji_ (1)


Generated by MeetBot 0.1.4.