#openstack-meeting: infra

Meeting started by fungi at 19:03:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:13)

  1. Announcements (fungi, 19:03:21)
    1. Don't forget to register for the PTG if you're planning to attend (fungi, 19:03:44)
    2. https://www.openstack.org/ptg/ PTG September 11-15 in Denver, CO, USA (fungi, 19:03:54)
    3. https://etherpad.openstack.org/p/infra-ptg-queens Infra planning pad for Queens PTG in Denver (fungi, 19:04:08)

  2. Actions from last meeting (fungi, 19:04:35)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-07-11-19.03.html Minutes from last meeting (fungi, 19:04:45)
    2. ACTION: ianw abandon pholio spec (fungi, 19:04:57)
    3. ACTION: fungi get switchport counts for infra-cloud (fungi, 19:05:23)
    4. https://review.openstack.org/477386 Remove pholio.openstack.org (fungi, 19:06:30)

  3. Specs approval (fungi, 19:08:55)
    1. APPROVED Ansible Puppet Apply is implemented (fungi, 19:09:03)
    2. http://specs.openstack.org/openstack-infra/infra-specs/#implemented-design-specifications Ansible Puppet Apply is implemented (fungi, 19:09:15)
    3. APPROVED Gerrit ContactStore Removal (fungi, 19:09:26)
    4. http://specs.openstack.org/openstack-infra/infra-specs/specs/gerrit-contactstore-removal.html Gerrit ContactStore Removal (fungi, 19:09:42)
    5. APPROVED Make Gerrit contactstore removal a priority (fungi, 19:09:51)
    6. http://specs.openstack.org/openstack-infra/infra-specs/#priority-efforts Make Gerrit contactstore removal a priority (fungi, 19:10:04)
    7. https://review.openstack.org/483974 Check change owners against OSF Individual Members (fungi, 19:10:51)
    8. http://lists.openstack.org/pipermail/openstack-dev/2017-July/119786.html IMPORTANT upcoming change to technical elections (fungi, 19:11:47)

  4. Priority Efforts (fungi, 19:12:06)
    1. http://eavesdrop.openstack.org/meetings/zuul/ zuul meeting minutes (fungi, 19:14:19)

  5. Priority Efforts - Zuul v3 (fungi, 19:15:50)
  6. Project update session at summit (fungi) (fungi, 19:22:17)
    1. Seeking volunteers to help write and/or present a 20-minute Infra team update at the Sydney, AU summit this November (fungi, 19:29:34)

  7. Cleaning up inactive meetbot channels (fungi) (fungi, 19:30:05)
    1. AGREED: We should improve puppet-meetbot to support sharding channels across multiple bots (fungi, 19:39:22)
    2. ACTION: fungi start an ML thread on cleaning up logging for dead or mostly-dead channels (fungi, 19:39:50)

  8. Retiring deprecated infra repos (fungi) (fungi, 19:40:06)
    1. https://review.openstack.org/#/q/project:openstack-infra/vinz changes proposed for vinz (fungi, 19:48:22)
    2. AGREED: We can retire: activity-board puppet-apparmor vinz vinz-webclient (fungi, 19:51:28)
    3. ACTION: fungi start a ML thread on continuing to operate http://apps.openstack.org/ (fungi, 19:52:04)

  9. PTG planning (fungi) (fungi, 19:53:08)
    1. https://etherpad.openstack.org/p/infra-ptg-queens Infra planning pad for Queens PTG in Denver (fungi, 19:53:31)


Meeting ended at 20:00:56 UTC (full logs).

Action items

  1. ianw abandon pholio spec
  2. fungi get switchport counts for infra-cloud
  3. fungi start an ML thread on cleaning up logging for dead or mostly-dead channels
  4. fungi start a ML thread on continuing to operate http://apps.openstack.org/


Action items, by person

  1. fungi
    1. fungi get switchport counts for infra-cloud
    2. fungi start an ML thread on cleaning up logging for dead or mostly-dead channels
    3. fungi start a ML thread on continuing to operate http://apps.openstack.org/
  2. ianw
    1. ianw abandon pholio spec
  3. openstack
    1. fungi start a ML thread on continuing to operate http://apps.openstack.org/


People present (lines said)

  1. fungi (107)
  2. jeblair (21)
  3. pabelanger (20)
  4. openstack (4)
  5. jlvillal (2)
  6. ianw (2)
  7. mordred (1)


Generated by MeetBot 0.1.4.