#openstack-meeting: infra

Meeting started by fungi at 19:03:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:22)

  1. Announcements (fungi, 19:03:28)
    1. Many thanks to jlk (Jesse Keating) and tobiash (Tobias Henkel) for agreeing to take on core reviewer duties for zuul/nodepool and related repos! (fungi, 19:03:42)
    2. Also belated thanks to larainema (Dong Ma) for a willingness to help with jenkins-job-builder core reviewer responsibilities! (fungi, 19:03:57)
    3. Don't forget to register for the PTG if you're planning to attend (fungi, 19:05:59)
    4. https://www.openstack.org/ptg/ PTG September 11-15 in Denver, CO, USA (fungi, 19:06:06)
    5. If you have something you want to present at the Summit, submit your abstract by Friday (fungi, 19:06:22)
    6. http://lists.openstack.org/pipermail/openstack-dev/2017-July/119494.html July 14 CFP Deadline - Sydney Summit (fungi, 19:06:30)

  2. Actions from last meeting (fungi, 19:07:00)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-06-27-19.03.html Minutes from last meeting (fungi, 19:07:11)
    2. ACTION: ianw abandon pholio spec (fungi, 19:07:58)
    3. http://paste.openstack.org/show/613968/ infra-cloud server hardware details (fungi, 19:09:07)
    4. ACTION: fungi get switchport counts for infra-cloud (fungi, 19:10:27)
    5. ACTION: fungi start a ml thread about the infra-cloud rails and switching situation (fungi, 19:10:43)

  3. Spec proposal: Ansible Puppet Apply is implemented (fungi) (fungi, 19:11:08)
    1. https://review.openstack.org/478610 "Ansible Puppet Apply is implemented" specs change (fungi, 19:11:14)
    2. Council voting is open on the proposed "Ansible Puppet Apply is implemented" specs change until 19:00 UTC Thursday, July 13 (fungi, 19:11:42)

  4. Spec proposal: Gerrit ContactStore Removal (fungi) (fungi, 19:12:10)
    1. https://review.openstack.org/479058 "Gerrit ContactStore Removal" specification (fungi, 19:12:17)
    2. Council voting is open on the proposed "Gerrit ContactStore Removal" specification until 19:00 UTC Thursday, July 13 (fungi, 19:17:39)

  5. Spec proposal: Make Gerrit contactstore removal a priority (fungi) (fungi, 19:17:57)
    1. https://review.openstack.org/479887 "Make Gerrit contactstore removal a priority" specs change (fungi, 19:18:03)
    2. Council voting is open on the proposed "Make Gerrit contactstore removal a priority" specs change until 19:00 UTC Thursday, July 13 (fungi, 19:19:20)

  6. Priority Effort Zuul v3: OpenStack rollout discussion (mordred, jeblair) (fungi, 19:19:43)
    1. http://specs.openstack.org/openstack-infra/infra-specs/specs/zuulv3.html "Zuul v3" specification (fungi, 19:19:49)
    2. https://etherpad.openstack.org/p/zuulv3-migration Zuul v3 migration plan (fungi, 19:23:01)
    3. AGREED: We're shooting for production migration to Zuul v3 immediately prior to (or possibly during) the Queens PTG in Denver, week of September 11 (fungi, 19:39:21)

  7. Priority Effort Gerrit 2.13 Upgrade: Status update (clarkb) (fungi, 19:47:52)
    1. http://specs.openstack.org/openstack-infra/infra-specs/specs/gerrit-2.13.html "Gerrit 2.13 Upgrade" specification (fungi, 19:47:55)
    2. https://review.openstack.org/469946 and child (jeblair, 19:50:18)

  8. PTG planning (fungi) (fungi, 19:57:46)
    1. https://etherpad.openstack.org/p/infra-ptg-queens Infra planning pad for Queens PTG in Denver (fungi, 19:57:49)


Meeting ended at 20:00:26 UTC (full logs).

Action items

  1. ianw abandon pholio spec
  2. fungi get switchport counts for infra-cloud
  3. fungi start a ml thread about the infra-cloud rails and switching situation


Action items, by person

  1. fungi
    1. fungi get switchport counts for infra-cloud
    2. fungi start a ml thread about the infra-cloud rails and switching situation


People present (lines said)

  1. fungi (124)
  2. mordred (67)
  3. jeblair (49)
  4. clarkb (29)
  5. pabelanger (12)
  6. tobiash (8)
  7. Shrews (7)
  8. AJaeger (6)
  9. openstack (3)
  10. bkero (2)
  11. ttx (1)


Generated by MeetBot 0.1.4.