#openstack-meeting: infra

Meeting started by fungi at 19:03:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:57)

  1. Announcements (fungi, 19:03:59)
    1. Don't forget to register for the PTG if you're planning to attend! (fungi, 19:04:04)
    2. https://www.openstack.org/ptg/ PTG September 11-15 in Denver, CO, USA (fungi, 19:04:06)

  2. Actions from last meeting (fungi, 19:04:14)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-06-20-19.03.html Minutes from last meeting (fungi, 19:04:20)
    2. ACTION: ianw abandon pholio spec and shut down pholio.openstack.org server (fungi, 19:04:25)
    3. https://review.openstack.org/#/c/477386/ (ianw, 19:04:44)

  3. Specs approval (fungi, 19:05:53)
    1. APPROVED "PTG Bot" spec (fungi, 19:05:57)
    2. http://specs.openstack.org/openstack-infra/infra-specs/specs/ptgbot.html "PTG Bot" spec (fungi, 19:06:03)
    3. APPROVED "Provide a translation check site for translators" spec (fungi, 19:06:10)
    4. http://specs.openstack.org/openstack-infra/infra-specs/specs/translation_check_site.html "Provide a translation check site for translators" spec (fungi, 19:06:14)

  4. Priority Efforts - Gerrit 2.13 Upgrade: status update (clarkb) (fungi, 19:06:37)
    1. https://review.openstack.org/#/q/is:open+topic:gerrit-upgrade (fungi, 19:10:38)

  5. Infra-cloud's future and call for volunteers (fungi) (fungi, 19:22:11)
    1. https://docs.openstack.org/infra/system-config/infra-cloud.html does not look up to date.... (jeblair, 19:32:07)
    2. ACTION: fungi start a ml thread about the infra-cloud rails and switching situation (fungi, 19:37:16)
    3. ACTION: fungi get details on current server models, presence of rails and switchport counts for infra-cloud (fungi, 19:38:45)

  6. Should we skip our next meeting? (fungi) (fungi, 19:39:21)
    1. AGREED: The Infra team meeting for July 4 will be skipped due to a major holiday for many attendees; next official meeting will take place on Tuesday, July 11. (fungi, 19:42:52)

  7. Open discussion (fungi, 19:43:29)
    1. http://lists.openstack.org/pipermail/openstack/2017-June/045095.html git-review removing /gerrit (fungi, 19:45:10)
    2. https://review.openstack.org/#/c/477736/ (ianw, 19:45:35)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118473.html Tagging mitaka as EOL (fungi, 19:53:11)
    4. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118960.html Turning TC/UC workgroups into OpenStack SIGs (fungi, 19:55:01)
    5. https://bugs.chromium.org/p/gerrit/issues/detail?id=287 arbitrary labels/tags on changes (fungi, 19:58:24)
    6. https://review.openstack.org/Documentation/config-hooks.html#_hashtags_changed (jeblair, 20:00:03)


Meeting ended at 20:00:45 UTC (full logs).

Action items

  1. ianw abandon pholio spec and shut down pholio.openstack.org server
  2. fungi start a ml thread about the infra-cloud rails and switching situation
  3. fungi get details on current server models, presence of rails and switchport counts for infra-cloud


Action items, by person

  1. fungi
    1. fungi start a ml thread about the infra-cloud rails and switching situation
    2. fungi get details on current server models, presence of rails and switchport counts for infra-cloud
  2. ianw
    1. ianw abandon pholio spec and shut down pholio.openstack.org server
  3. openstack
    1. ianw abandon pholio spec and shut down pholio.openstack.org server


People present (lines said)

  1. fungi (89)
  2. clarkb (37)
  3. jeblair (19)
  4. ianw (10)
  5. cmurphy (3)
  6. openstack (3)
  7. mordred (1)


Generated by MeetBot 0.1.4.