#openstack-meeting: infra

Meeting started by fungi at 19:03:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:55)

  1. Announcements (fungi, 19:04:01)
    1. Don't forget to register for the PTG if you're planning to attend! (fungi, 19:04:04)
    2. https://www.openstack.org/ptg/ PTG September 11-15 in Denver, CO, USA (fungi, 19:04:09)

  2. Actions from last meeting (fungi, 19:04:19)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-06-13-19.02.html Minutes from last meeting (fungi, 19:04:26)
    2. https://etherpad.openstack.org/p/gerrit-2.13.-upgrade-steps upgrade doc for gerrit 2.11 to 2.13 (fungi, 19:04:41)
    3. http://lists.openstack.org/pipermail/openstack-infra/2017-June/005454.html Puppet 4, beaker jobs and the future of our config management (fungi, 19:05:50)
    4. ACTION: ianw abandon pholio spec and shut down pholio.openstack.org server (fungi, 19:06:11)

  3. Specs approval: PROPOSED PTG Bot (fungi) (fungi, 19:06:50)
    1. https://review.openstack.org/473582 "PTG Bot" spec proposal (fungi, 19:06:53)
    2. Council voting is open for the "PTG Bot" spec proposal until 19:00 UTC on Thursday, June 22. (fungi, 19:06:59)

  4. Specs approval: PROPOSED Provide a translation check site for translators (eumel8, ianychoi, fungi) (fungi, 19:07:33)
    1. https://review.openstack.org/440825 "Provide a translation check site for translators" spec proposal (fungi, 19:07:37)
    2. Council voting is open for the "Provide a translation check site for translators" spec proposal until 19:00 UTC on Thursday, June 22. (fungi, 19:10:19)

  5. Priority Efforts (fungi, 19:10:31)
  6. Priority Efforts: Gerrit 2.13 Upgrade (fungi, 19:11:21)
    1. https://releases.openstack.org/pike/schedule.html Pike Release Schedule (fungi, 19:20:08)
    2. https://gerrit.googlesource.com/gerrit/+/v2.13.8 Gerrit 2.13.8 stable point release from April 26, 2017 (fungi, 19:34:10)
    3. https://www.gerritcodereview.com/releases/2.13.md#2.13.8 (clarkb, 19:36:47)
    4. https://git.openstack.org/cgit/openstack-infra/gerrit/log/?h=upstream/stable-2.13 our fork of Gerrit stable-2.13 (fungi, 19:38:06)
    5. AGREED: proceed with testing gerrit-v2.13.7.4.988b40f.war today, update to upstream/stable-2.13 branch tip and briefly re-test shortly before production upgrade maintenance (fungi, 19:42:43)

  7. Open discussion (fungi, 19:43:16)


Meeting ended at 19:55:26 UTC (full logs).

Action items

  1. ianw abandon pholio spec and shut down pholio.openstack.org server


Action items, by person

  1. ianw
    1. ianw abandon pholio spec and shut down pholio.openstack.org server
  2. openstack
    1. ianw abandon pholio spec and shut down pholio.openstack.org server


People present (lines said)

  1. fungi (86)
  2. clarkb (59)
  3. mordred (13)
  4. ianw (5)
  5. openstack (3)
  6. AJaeger (2)


Generated by MeetBot 0.1.4.