#openstack-meeting: infra

Meeting started by fungi at 19:02:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:41)

  1. Announcements (fungi, 19:02:44)
    1. If you want to meet in person, registration for the PTG is now *OPEN*. (fungi, 19:02:49)
    2. https://www.openstack.org/ptg/ PTG September 11-15 in Denver, CO, USA (fungi, 19:02:52)

  2. Actions from last meeting (fungi, 19:03:28)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-06-06-19.03.html (fungi, 19:03:32)
    2. https://review.openstack.org/471948 Clean up implemented specs (fungi, 19:03:40)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118275.html shutting down pholio.openstack.org (fungi, 19:05:46)
    4. ACTION: ianw abandon pholio spec and shut down pholio.openstack.org server (fungi, 19:06:24)
    5. ACTION: clarkb finish writing up an upgrade doc for gerrit 2.11 to 2.13 (fungi, 19:07:45)

  3. Specs approval - PROPOSED: PTG Bot (fungi) (fungi, 19:08:05)
    1. https://review.openstack.org/473582 "PTG Bot" spec proposal (fungi, 19:08:12)
    2. Council voting is open for the "PTG Bot" spec proposal until 19:00 UTC on Thursday, June 22. (fungi, 19:16:23)

  4. Priority Efforts (fungi, 19:17:26)
  5. Open discussion (fungi, 19:17:52)
    1. https://review.openstack.org/#/q/project:%22%255Eopenstack-infra/.*%2524%22+topic:fix-beaker cmurphy's changes to fix beaker jobs on our puppet modules (fungi, 19:28:34)
    2. https://review.openstack.org/440825 New spec for translation_check_site (Ansible AIO) (fungi, 19:28:36)
    3. ACTION: fungi start an infra ml thread about puppet 4, beaker jobs and the future of infra configuration management (fungi, 19:39:13)


Meeting ended at 19:51:24 UTC (full logs).

Action items

  1. ianw abandon pholio spec and shut down pholio.openstack.org server
  2. clarkb finish writing up an upgrade doc for gerrit 2.11 to 2.13
  3. fungi start an infra ml thread about puppet 4, beaker jobs and the future of infra configuration management


Action items, by person

  1. clarkb
    1. clarkb finish writing up an upgrade doc for gerrit 2.11 to 2.13
  2. fungi
    1. fungi start an infra ml thread about puppet 4, beaker jobs and the future of infra configuration management
  3. ianw
    1. ianw abandon pholio spec and shut down pholio.openstack.org server
  4. openstack
    1. ianw abandon pholio spec and shut down pholio.openstack.org server


People present (lines said)

  1. fungi (59)
  2. cmurphy (22)
  3. ianw (12)
  4. clarkb (9)
  5. ianychoi (9)
  6. mordred (4)
  7. openstack (3)
  8. pabelanger (1)
  9. patchbot (1)


Generated by MeetBot 0.1.4.