#openstack-meeting: infra

Meeting started by fungi at 19:03:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:31)

  1. Announcements (fungi, 19:03:41)
    1. upgrading translate.openstack.org to Xenial + java 8 + zanata 3.9.6 Wednesday March 1 at 2300 UTC (clarkb, 19:04:38)

  2. Actions from last meeting (fungi, 19:05:10)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-02-14-19.03.html Minutes from last meeting (fungi, 19:05:25)

  3. Specs approval (fungi, 19:05:47)
    1. https://review.openstack.org/434951 Stackalytics Persistent Cache (fungi, 19:07:11)

  4. Priority Efforts (fungi, 19:10:37)
  5. Apache workers on static.o.o (ianw) (fungi, 19:11:19)
    1. https://review.openstack.org/426639 Switch static.openstack.org to worker MPM (fungi, 19:12:57)
    2. http://eavesdrop.openstack.org/irclogs/%23openstack-infra/%23openstack-infra.2017-02-26.log.html#t2017-02-26T23:57:30 discussion of job failures and user downtime (fungi, 19:14:21)

  6. migrate github/bagpipe-bgp into openstack/networking-bagpipe (pabelanger) (fungi, 19:18:06)
    1. https://review.openstack.org/438573 migrate github/bagpipe-bgp into openstack/networking-bagpipe (fungi, 19:18:39)

  7. translate.openstack.org upgrade (clarkb) (fungi, 19:19:49)
    1. https://etherpad.openstack.org/p/translate.o.o-upgrade translate server upgrade maintenance plan (fungi, 19:20:24)
    2. https://review.openstack.org/#/c/419667/ (clarkb, 19:21:35)
    3. https://review.openstack.org/419667 Switch to openstackid-dev for translate-dev (fungi, 19:22:07)
    4. https://review.openstack.org/438738 Add translate01 to cacti (fungi, 19:25:11)
    5. https://review.openstack.org/438737 Update db creds for translate01.o.o (fungi, 19:25:36)

  8. Open discussion (fungi, 19:39:19)
    1. https://etherpad.openstack.org/p/infra-ptg-pike-recap brainstorming pad for ptg recap (fungi, 19:40:38)
    2. https://docs.openstack.org/infra/manual/testing.html Test Environment documentation (fungi, 19:45:36)
    3. ACTION: ianw launch a "beta" nodepool builder on xenial (fungi, 19:47:04)
    4. https://docs.openstack.org/infra/manual/creators.html#add-basic-jenkins-jobs Project Creator’s Guide: Add Basic Jenkins Jobs (fungi, 19:55:34)
    5. http://eavesdrop.openstack.org/irclogs/%23openstack-keystone/ (ayoung, 19:56:07)
    6. http://eavesdrop.openstack.org/irclogs/%23openstack-meeting/ (ayoung, 19:56:17)


Meeting ended at 19:59:44 UTC (full logs).

Action items

  1. ianw launch a "beta" nodepool builder on xenial


Action items, by person

  1. ianw
    1. ianw launch a "beta" nodepool builder on xenial


People present (lines said)

  1. fungi (80)
  2. clarkb (46)
  3. pabelanger (15)
  4. mordred (11)
  5. ianw (10)
  6. felipemonteiro (6)
  7. jeblair (5)
  8. ayoung (4)
  9. blancos (3)
  10. openstack (3)


Generated by MeetBot 0.1.4.