#openstack-meeting: infra

Meeting started by fungi at 19:03:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:55)

  1. Announcements (fungi, 19:04:00)
    1. Final version of the foundation's logo work for the Infra team is now available (fungi, 19:04:07)
    2. http://lists.openstack.org/pipermail/openstack-infra/2017-February/005151.html Foundation mascot and logo treatments for Infra team (final version) (fungi, 19:04:13)

  2. Actions from last meeting (fungi, 19:05:21)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-02-07-19.04.html Minutes from last meeting (fungi, 19:05:28)
    2. https://review.openstack.org/430421 Add David Shrewsbury to users/infra-root (fungi, 19:05:42)

  3. Specs approval (fungi, 19:06:31)
  4. Priority Efforts (fungi, 19:06:53)
  5. Zuul related PTG prep (jeblair) (fungi, 19:07:23)
    1. http://lists.openstack.org/pipermail/openstack-infra/2017-February/005131.html Zuul info for PTG (fungi, 19:07:26)
    2. https://etherpad.openstack.org/p/pike-ptg-zuul (jeblair, 19:08:56)

  6. Devstack trusty & nodepool (ianw) (fungi, 19:11:19)
    1. https://review.openstack.org/433218 Remove distro support based on new libvirt minimum (fungi, 19:11:24)
    2. AGREED: Soon after the PTG we should start replacing the 14.04-based nodepool builder instances with 16.04 (fungi, 19:15:53)

  7. Redirect developer and docs from HTTP to HTTPS (fungi) (fungi, 19:20:41)
    1. https://review.openstack.org/432334 Redirect developer and docs from HTTP to HTTPS (fungi, 19:20:44)

  8. Release bindep 2.2.0 (fungi) (fungi, 19:24:14)
    1. http://git.openstack.org/cgit/openstack-infra/bindep/log/ Recent bindep commits (fungi, 19:24:24)
    2. https://review.openstack.org/428394 Extract file finding and processing to functions (fungi, 19:26:07)
    3. Expect bindep 2.2.0 in the next 24-48 hours unless there is strong objection from the Release Management team (fungi, 19:34:05)

  9. General PTG planning (fungi) (fungi, 19:34:23)
    1. https://etherpad.openstack.org/p/infra-ptg-pike Infra Pike PTG planning pad (fungi, 19:34:27)
    2. https://ethercalc.openstack.org/Pike-PTG-Discussion-Rooms is the URL in question, too me a while to find it (pabelanger, 19:45:33)


Meeting ended at 20:00:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fungi (102)
  2. clarkb (40)
  3. jeblair (24)
  4. ttx (12)
  5. ianw (10)
  6. pabelanger (7)
  7. BobH (4)
  8. mordred (3)
  9. openstack (3)
  10. Shrews (3)
  11. mtreinish (2)
  12. bkero (1)


Generated by MeetBot 0.1.4.