#openstack-meeting: infra

Meeting started by ianw at 19:01:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (ianw, 19:01:45)

  1. Announcements (ianw, 19:01:54)
  2. Actions from last meeting (ianw, 19:02:36)
    1. http://eavesdrop.openstack.org/meetings/infra/2017/infra.2017-01-03-19.02.log.html#l-9 (ianw, 19:02:45)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-January/110992.html (ianw, 19:03:06)
    3. https://review.openstack.org/424893 (ianw, 19:03:29)
    4. http://git.openstack.org/cgit/openstack-infra/gerritbot/tag/?h=0.3.0 (ianw, 19:04:09)
    5. https://review.openstack.org/#/c/417450/4/gerritbot/bot.py <- is the bit i'm thinking of (ianw, 19:07:59)
    6. ACTION: ianw ensure gerritbot upgrade is deployed for new release (0.3.0) (ianw, 19:09:14)

  3. Specs approval (ianw, 19:09:54)
    1. APPROVED "Update zuulv3 spec to include job repo information" spec (ianw, 19:10:05)
    2. http://specs.openstack.org/openstack-infra/infra-specs/specs/zuulv3.html#jobs (ianw, 19:10:14)

  4. Priority efforts: Ansible Puppet Apply (ianw, 19:13:04)
  5. Priority efforts: A Task Tracker for OpenStack (ianw, 19:13:39)
  6. Priority efforts: Zuul v3 (ianw, 19:14:20)
    1. agenda https://wiki.openstack.org/wiki/Meetings/Zuul (ianw, 19:14:40)

  7. Priority efforts: Gerrit 2.13 Upgrade (ianw, 19:15:11)
    1. ACTION: pabelanger update on zuul-launcher to openstack-ci move and zuul-dev for gerrit upgrade (ianw, 19:23:48)

  8. General topics (ianw, 19:24:54)
    1. http://lists.openstack.org/pipermail/openstack-infra/2017-January/005103.html (ianw, 19:25:20)
    2. https://review.openstack.org/#/c/426639/ (ianw, 19:25:28)

  9. Open Discussion (ianw, 19:30:06)
    1. https://review.openstack.org/#/c/423904/ (ianw, 19:30:50)


Meeting ended at 19:44:21 UTC (full logs).

Action items

  1. ianw ensure gerritbot upgrade is deployed for new release (0.3.0)
  2. pabelanger update on zuul-launcher to openstack-ci move and zuul-dev for gerrit upgrade


Action items, by person

  1. ianw
    1. ianw ensure gerritbot upgrade is deployed for new release (0.3.0)
  2. openstack
    1. pabelanger update on zuul-launcher to openstack-ci move and zuul-dev for gerrit upgrade


People present (lines said)

  1. ianw (60)
  2. zaro (10)
  3. jeblair (5)
  4. AJaeger (4)
  5. jlvillal (3)
  6. openstack (3)
  7. mordred (1)
  8. bkero (1)


Generated by MeetBot 0.1.4.