#openstack-meeting: infra

Meeting started by fungi at 19:02:36 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:46)

  1. Announcements (fungi, 19:02:49)
    1. pleia2 published a book along with mfisch! (fungi, 19:02:55)
    2. http://www.informit.com/store/common-openstack-deployments-real-world-examples-for-9780134086231 "Common OpenStack Deployments: Real-World Examples for Systems Administrators and Engineers" (fungi, 19:02:57)
    3. Reminder: late-cycle joint Infra/QA get together to be held September 19-21 (CW38) in at SAP offices in Walldorf, DE (fungi, 19:04:41)
    4. https://wiki.openstack.org/wiki/Sprints/QAInfraNewtonSprint (fungi, 19:04:44)

  2. Actions from last meeting (fungi, 19:07:27)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-09-06-19.03.html (fungi, 19:07:29)
    2. ACTION: fungi Test whether gerrit flush-caches significantly reduces memory utilization in Gerrit's JVM (fungi, 19:07:47)
    3. https://wiki.openstack.org/wiki/VirtualSprints#Infra_Bug_Day Infra Bug Day (fungi, 19:07:56)
    4. Infra Bug Day September 14, 2016 (tomorrow) at 16:00 UTC in #openstack-sprint (fungi, 19:08:58)
    5. http://lists.openstack.org/pipermail/openstack-infra/2016-September/004722.html (pleia2, 19:09:28)
    6. http://eavesdrop.openstack.org/#StoryBoard_Meeting StoryBoard Meeting (fungi, 19:11:08)

  3. Specs approval (fungi, 19:12:02)
    1. "Docs Publishing via AFS" added to Priority Efforts list/topics (fungi, 19:12:09)
    2. http://specs.openstack.org/openstack-infra/infra-specs/specs/doc-publishing.html Docs Publishing via AFS (fungi, 19:12:12)

  4. Priority Efforts (fungi, 19:15:24)
  5. Priority Efforts: Newton testing on Xenial (fungi, 19:16:36)
  6. Open discussion (fungi, 19:36:31)
    1. The Infra team meeting for next week (September 20) will not be held, but we will resume our normal meeting schedule on Tuesday the 27th (fungi, 19:43:49)


Meeting ended at 19:44:19 UTC (full logs).

Action items

  1. fungi Test whether gerrit flush-caches significantly reduces memory utilization in Gerrit's JVM


Action items, by person

  1. fungi
    1. fungi Test whether gerrit flush-caches significantly reduces memory utilization in Gerrit's JVM


People present (lines said)

  1. fungi (81)
  2. clarkb (28)
  3. anteaya (16)
  4. pleia2 (14)
  5. notmorgan (5)
  6. jeblair (5)
  7. mordred (5)
  8. Zara (5)
  9. timrc (3)
  10. openstack (3)
  11. ttx (2)
  12. mtreinish (2)
  13. ianw (2)
  14. zigo (2)
  15. jesusaur (1)
  16. crinkle (1)
  17. ianychoi (1)


Generated by MeetBot 0.1.4.