#openstack-meeting: infra

Meeting started by fungi at 19:01:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:01:23)

  1. Announcements (fungi, 19:01:31)
    1. Reminder: late-cycle joint Infra/QA get together to be held September 19-21 (CW38) in at SAP offices in Walldorf, DE (fungi, 19:01:36)
    2. https://wiki.openstack.org/wiki/Sprints/QAInfraNewtonSprint (fungi, 19:01:38)

  2. Actions from last meeting (fungi, 19:02:07)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-08-16-19.02.html (fungi, 19:02:14)
    2. https://review.openstack.org/358250 Document use of its-storyboard in Gerrit config (fungi, 19:02:35)

  3. Specs approval (fungi, 19:04:40)
  4. Priority Efforts: Infra-cloud (rcarrillocruz) (fungi, 19:05:03)
  5. Design summit session planning (fungi) (fungi, 19:09:27)
    1. https://etherpad.openstack.org/p/infra-ocata-summit-planning Infra Ocata summit planning pad (fungi, 19:09:31)

  6. Docs in AFS spec (jeblair) (fungi, 19:26:38)
    1. https://review.openstack.org/276482 Update doc publishing spec for AFS (fungi, 19:26:40)
    2. http://paste.openstack.org/show/560837/ Cloud Sites ticket about docs.o.o size (fungi, 19:29:50)
    3. ACTION: AJaeger start a docs ml thread to refresh constraints around retention of old/unmaintained documents (fungi, 19:36:28)

  7. Discuss next rename window (saggi) (fungi, 19:42:39)
    1. https://releases.openstack.org/newton/schedule.html Newton release schedule (fungi, 19:43:45)
    2. ACTION: pleia2 send maintenance announcement for upcoming gerrit project renames (fungi, 19:54:37)
    3. AGREED: Tentatively scheduled Friday, September 2 from 18:00-22:00 UTC for Gerrit rename maintenance, pending feedback from Release Managers (fungi, 19:55:32)

  8. Open discussion (fungi, 19:56:14)
    1. https://review.openstack.org/#/q/topic:wiki-upgrade+is:open Open wiki-upgrade changes (fungi, 19:56:24)
    2. https://review.openstack.org/#/q/topic:artifact-signing+is:open Open artifact-signing changes (fungi, 19:56:33)


Meeting ended at 20:00:01 UTC (full logs).

Action items

  1. AJaeger start a docs ml thread to refresh constraints around retention of old/unmaintained documents
  2. pleia2 send maintenance announcement for upcoming gerrit project renames


Action items, by person

  1. AJaeger
    1. AJaeger start a docs ml thread to refresh constraints around retention of old/unmaintained documents
  2. pleia2
    1. pleia2 send maintenance announcement for upcoming gerrit project renames


People present (lines said)

  1. fungi (129)
  2. anteaya (52)
  3. rcarrillocruz (32)
  4. AJaeger (20)
  5. jeblair (20)
  6. mordred (19)
  7. clarkb (16)
  8. pleia2 (13)
  9. saggi (11)
  10. zaro (7)
  11. Zara (7)
  12. krotscheck (6)
  13. ianw (6)
  14. pabelanger (3)
  15. openstack (3)
  16. dmsimard (2)
  17. notmorgan (1)
  18. docaedo (1)


Generated by MeetBot 0.1.4.