#openstack-meeting: infra

Meeting started by fungi at 19:02:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:23)

  1. Announcements (fungi, 19:02:29)
    1. Reminder: late-cycle joint Infra/QA get together to be held September 19-21 (CW38) in at SAP offices in Walldorf, DE (fungi, 19:02:45)
    2. https://wiki.openstack.org/wiki/Sprints/QAInfraNewtonSprint (fungi, 19:02:47)

  2. Actions from last meeting (fungi, 19:05:14)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-08-09-19.04.html (fungi, 19:05:23)

  3. Specs approval (fungi, 19:05:51)
  4. Priority Efforts: Infra-cloud (rcarrillocruz) (fungi, 19:06:29)
  5. Priority Efforts: A Task Tracker for OpenStack (zaro) (fungi, 19:14:13)
    1. https://review.openstack.org/347486 Enable gerrit/storyboard integration (fungi, 19:14:15)
    2. AGREED: We'll enable Storyboard integration for all projects in our Gerrit (fungi, 19:18:58)
    3. ACTION: fungi Add [plugin "its-storyboard"] enabled = true to All-Projects config per https://review.openstack.org/347486 (fungi, 19:19:39)

  6. Priority Efforts: Zuul v3 (jeblair) (fungi, 19:20:48)
    1. http://specs.openstack.org/openstack-infra/infra-specs/specs/nodepool-zookeeper-workers.html Nodepool: Use Zookeeper for Workers (fungi, 19:21:59)

  7. Gerrit online index testing (zaro) (fungi, 19:30:09)
    1. ACTION: rcarrillocruz launch new 30gb review-dev and add an appropriately sized cinder volume for ~gerrit2/review_site (fungi, 19:43:05)

  8. wiki status update (jpmaxman, Krenair, fungi) (fungi, 19:44:39)
    1. http://paste.openstack.org/show/558525 apache vhost diff for 2.2 to 2.4 update (fungi, 19:59:28)
    2. https://review.openstack.org/#/q/topic:wiki-upgrade+is:open changes for wiki puppetization (fungi, 20:00:24)


Meeting ended at 20:00:34 UTC (full logs).

Action items

  1. fungi Add [plugin "its-storyboard"] enabled = true to All-Projects config per https://review.openstack.org/347486
  2. rcarrillocruz launch new 30gb review-dev and add an appropriately sized cinder volume for ~gerrit2/review_site


Action items, by person

  1. fungi
    1. fungi Add [plugin "its-storyboard"] enabled = true to All-Projects config per https://review.openstack.org/347486
  2. openstack
    1. fungi Add [plugin "its-storyboard"] enabled = true to All-Projects config per https://review.openstack.org/347486
  3. rcarrillocruz
    1. rcarrillocruz launch new 30gb review-dev and add an appropriately sized cinder volume for ~gerrit2/review_site


People present (lines said)

  1. fungi (103)
  2. zaro (39)
  3. rcarrillocruz (27)
  4. anteaya (26)
  5. jpmaxman (21)
  6. jeblair (16)
  7. Krenair (15)
  8. Zara (10)
  9. crinkle (4)
  10. clarkb (4)
  11. bkero (3)
  12. ianw (3)
  13. openstack (3)
  14. SotK (1)
  15. amrith (1)
  16. pabelanger (1)
  17. nibalizer (1)
  18. Shrews (1)


Generated by MeetBot 0.1.4.