#openstack-meeting: infra

Meeting started by fungi at 19:02:50 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:21)

  1. Announcements (fungi, 19:03:28)
  2. Actions from last meeting (fungi, 19:04:48)
    1. http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-12-22-19.03.html (fungi, 19:04:54)

  3. Specs approval (fungi, 19:06:21)
    1. https://review.openstack.org/246550 (AJaeger, 19:07:02)
    2. Council voting is open on the "Consolidation of docs jobs" spec until 19:00 UTC on Thursday, January 7, 2016. (fungi, 19:10:36)

  4. How to setup translations? (AJaeger) (fungi, 19:12:58)
    1. http://lists.openstack.org/pipermail/openstack-infra/2015-December/003610.html (AJaeger, 19:13:29)
    2. https://review.openstack.org/262073 (fungi, 19:13:36)
    3. ACTION: AJaeger propose a spec to consolidate translation setup (fungi, 19:28:22)

  5. Open discussion (fungi, 19:29:50)


Meeting ended at 20:00:57 UTC (full logs).

Action items

  1. AJaeger propose a spec to consolidate translation setup


Action items, by person

  1. AJaeger
    1. AJaeger propose a spec to consolidate translation setup


People present (lines said)

  1. fungi (56)
  2. AJaeger (35)
  3. clarkb (27)
  4. pleia2 (26)
  5. zaro (17)
  6. anteaya (13)
  7. pabelanger (9)
  8. crinkle (5)
  9. nibalizer (5)
  10. openstack (4)
  11. kzaitsev_mb (3)
  12. bkero (1)


Generated by MeetBot 0.1.4.