#openstack-meeting: infra

Meeting started by fungi at 19:03:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:22)

  1. Announcements (fungi, 19:03:32)
    1. Tentative deadline for infra-cloud sprint registrations is Friday, January 29, 2016. (fungi, 19:04:27)
    2. HPE is catering lunches at the infra-cloud sprint; please update your registration with any dietary restrictions. (fungi, 19:04:39)
    3. http://lists.openstack.org/pipermail/openstack-infra/2015-December/003602.html (fungi, 19:04:51)
    4. https://wiki.openstack.org/wiki/Sprints/InfraMitakaSprint (fungi, 19:05:28)

  2. Actions from last meeting (fungi, 19:05:43)
    1. http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-12-15-19.03.html (fungi, 19:05:59)

  3. Specs approval (fungi, 19:06:22)
  4. Priority Efforts: Gerrit 2.11 Upgrade (fungi, 19:06:46)
    1. The OpenStack Gerrit instance at review.openstack.org has been upgraded from 2.8 to 2.11 (fungi, 19:07:06)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-December/082492.html (fungi, 19:07:17)
    3. ACTION: fungi remove standing Priority Effort meeting agenda item for "Gerrit 2.11 Upgrade" (fungi, 19:08:49)
    4. http://specs.openstack.org/openstack-infra/infra-specs/specs/gerrit-2.11.html (fungi, 19:09:09)
    5. ACTION: AJaeger move gerrit-2.11 spec to the implemented list (fungi, 19:09:37)
    6. http://polygerrit.nibalizer.com/ (fungi, 19:10:02)
    7. AGREED: We should plan for our next Gerrit major upgrade to happen around May, 2016. (fungi, 19:35:39)

  5. Open discussion (fungi, 19:36:14)


Meeting ended at 20:00:47 UTC (full logs).

Action items

  1. fungi remove standing Priority Effort meeting agenda item for "Gerrit 2.11 Upgrade"
  2. AJaeger move gerrit-2.11 spec to the implemented list


Action items, by person

  1. AJaeger
    1. AJaeger move gerrit-2.11 spec to the implemented list
  2. fungi
    1. fungi remove standing Priority Effort meeting agenda item for "Gerrit 2.11 Upgrade"


People present (lines said)

  1. fungi (93)
  2. jeblair (47)
  3. anteaya (45)
  4. clarkb (38)
  5. angdraug (18)
  6. nibalizer (17)
  7. AJaeger (12)
  8. pabelanger (7)
  9. pleia2 (6)
  10. jesusaurus (6)
  11. dougwig (4)
  12. hashar (4)
  13. openstack (4)
  14. crinkle (2)
  15. Clint (1)
  16. krotscheck (1)
  17. cody-somerville (1)


Generated by MeetBot 0.1.4.