#openstack-meeting: infra

Meeting started by fungi at 19:01:55 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:17)

  1. Announcements (fungi, 19:02:30)
    1. crinkle added to infra-puppet-core (fungi, 19:02:53)

  2. Actions from last meeting (fungi, 19:04:39)
  3. Specs approval (fungi, 19:05:39)
    1. https://review.openstack.org/241331 (fungi, 19:06:23)
    2. council voting is open on Infra Mitaka Priority Updates until 19:00 UTC Thursday, November 5 (fungi, 19:09:28)
    3. AGREED: #openstack-meeting will be outfitted with wood paneling and tatami mats (fungi, 19:11:44)

  4. Priority Efforts: maniphest migration (ruagair) (fungi, 19:13:41)
    1. from Tokyo: task tracker effort will continue on the storyboard to maniphest migration (fungi, 19:16:11)
    2. from Tokyo: the Infra team will try not to get in the way of the new Storyboard dev team, and will be much more flexible about new featureset/design plans there following Maniphest migration for OpenStack (fungi, 19:17:21)
    3. http://git.openstack.org/cgit/openstack-infra/puppet-phabricator/tree/templates/local.json.erb#n10 (mordred, 19:17:38)
    4. https://github.com/redhat-cip/cauth (mordred, 19:22:46)

  5. stackalytics.o.o (pabelanger) (fungi, 19:25:47)
    1. https://review.openstack.org/#/c/190708/ (anteaya, 19:27:16)

  6. Project Renames and Moves (fungi, 19:30:43)
    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Upcoming_Project_Renames (fungi, 19:30:56)
    2. http://lists.openstack.org/pipermail/openstack-infra/2015-November/003357.html (anteaya, 19:40:00)


Meeting ended at 20:01:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fungi (99)
  2. mordred (51)
  3. anteaya (38)
  4. clarkb (26)
  5. jeblair (25)
  6. zaro (11)
  7. pleia2 (9)
  8. pabelanger (7)
  9. openstack (3)
  10. jhesketh (2)
  11. tchaypo (1)
  12. tsymanczyk_ (1)
  13. crinkle (1)
  14. SotK (1)
  15. yolanda (1)
  16. ianw (1)
  17. topol (1)
  18. jesusaurus (1)
  19. olaph (1)
  20. cody-somerville (1)


Generated by MeetBot 0.1.4.