#openstack-meeting: infra

Meeting started by jeblair at 19:02:27 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:02:37)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-09-15-19.02.html (jeblair, 19:02:41)

  1. Announcements (jeblair, 19:02:52)
    1. fungi is the new PTL (jeblair, 19:03:25)
    2. adding nibalizer to infra-core/root (jeblair, 19:08:21)
    3. adding yolanda to infra-core/root (jeblair, 19:08:24)
    4. ACTION: nibalizer propose change adding nibalizer to infra-root (jeblair, 19:10:38)
    5. ACTION: yolanda propose change adding yolanda to infra-root (jeblair, 19:10:45)

  2. Actions from last meeting (jeblair, 19:12:37)
    1. ACTION: (jeblair, 19:12:45)
    2. ACTION: jeblair automate some sort of mass contact attempt for stackforge move (jeblair, 19:12:50)

  3. Specs approval: Translation check site spec (pleia2) (jeblair, 19:13:33)
    1. Translation check site spec https://review.openstack.org/#/c/184559/ (jeblair, 19:13:41)
    2. Translation check site spec voting open until 2015-09-24 19:00 UTC (jeblair, 19:20:39)

  4. Schedule Project Renames (jeblair, 19:21:38)
    1. http://paste.openstack.org/show/sv12yQ7uwhitRVX0INkV/ (fungi, 19:29:50)
    2. https://etherpad.openstack.org/p/project-renames-Septemeber-2015 (fungi, 19:33:31)
    3. ACTION: Clint write script to prepare project-config change for migration (jeblair, 19:41:53)

  5. Priority Efforts (Swift Logs) (jeblair, 19:44:12)
    1. https://review.openstack.org/#/c/214207/ (jeblair, 19:44:24)
    2. ACTION: everyone review https://review.openstack.org/#/c/214207/ (jeblair, 19:44:52)

  6. Priority Efforts (Migration to Zanata) (jeblair, 19:45:10)
    1. https://review.openstack.org/#/c/225945/ (jeblair, 19:45:22)
    2. http://lists.openstack.org/pipermail/openstack-i18n/2015-September/001437.html (jeblair, 19:49:17)

  7. Third-party OSes support in devstack-gate (eantyshev) (jeblair, 19:52:05)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-September/073380.html (jeblair, 19:52:59)
    2. https://review.openstack.org/#/c/215029/ (jeblair, 19:53:04)
    3. https://review.openstack.org/#/c/224989/ (ianw, 19:57:48)


Meeting ended at 20:00:27 UTC (full logs).

Action items

  1. nibalizer propose change adding nibalizer to infra-root
  2. yolanda propose change adding yolanda to infra-root
  3. jeblair automate some sort of mass contact attempt for stackforge move
  4. Clint write script to prepare project-config change for migration
  5. everyone review https://review.openstack.org/#/c/214207/


Action items, by person

  1. Clint
    1. Clint write script to prepare project-config change for migration
  2. jeblair
    1. jeblair automate some sort of mass contact attempt for stackforge move
  3. nibalizer
    1. nibalizer propose change adding nibalizer to infra-root
  4. openstack
    1. everyone review https://review.openstack.org/#/c/214207/
  5. yolanda
    1. yolanda propose change adding yolanda to infra-root


People present (lines said)

  1. jeblair (79)
  2. fungi (52)
  3. anteaya (48)
  4. pleia2 (27)
  5. clarkb (24)
  6. jasondotstar (22)
  7. ianw (11)
  8. mmmpork (11)
  9. jhesketh (10)
  10. AJaeger (8)
  11. Clint (7)
  12. nibalizer (7)
  13. eantyshev2 (5)
  14. mordred (4)
  15. openstack (3)
  16. tchaypo (3)
  17. SotK (2)
  18. pabelanger (2)
  19. Zara (2)
  20. asselin (1)
  21. hogepodge (1)
  22. yolanda (1)
  23. zaro (1)
  24. crinkle (1)


Generated by MeetBot 0.1.4.