#openstack-meeting: infra

Meeting started by jeblair at 19:03:53 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:04:05)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-07-28-19.01.html (jeblair, 19:04:05)

  1. Announcements (jeblair, 19:04:14)
  2. Announcements: Project management (jeblair, 19:04:20)
  3. Specs approval (jeblair, 19:10:13)
  4. Specs approval: Zuul v3 (jeblair) (jeblair, 19:10:17)
    1. zuulv3 spec http://specs.openstack.org/openstack-infra/infra-specs/specs/zuulv3.html (jeblair, 19:10:36)
    2. zuulv3 spec was approved (jeblair, 19:10:42)

  5. Schedule Project Renames (jeblair, 19:14:15)
    1. http://governance.openstack.org/resolutions/20150615-stackforge-retirement.html (jeblair, 19:15:02)
    2. http://git.openstack.org/cgit/openstack-infra/system-config/tree/tools/who-approves.py (fungi, 19:21:56)
    3. ACTION: jeblair write message to openstack-dev with overall context for stackforge retirement/move (jeblair, 19:23:36)
    4. ACTION: jeblair start discussion thread about logistics of repo moves (jeblair, 19:24:04)

  6. Priority Efforts (Migration to Zanata) (jeblair, 19:25:53)
    1. https://etherpad.openstack.org/p/zanata-install (clarkb, 19:27:55)
    2. clarkb is pleia2 for next 2 weeks (jeblair, 19:28:23)
    3. https://review.openstack.org/#/c/206305/ needs another +2 (pleia2, 19:28:46)

  7. #topic Puppet-httpd replacement of puppet-apache (pabelanger/nibalizer) (jeblair, 19:31:02)
  8. Puppet-httpd replacement of puppet-apache (pabelanger/nibalizer) (jeblair, 19:31:05)
    1. https://review.openstack.org/#/c/198819/ one more (nibalizer, 19:31:40)
    2. https://review.openstack.org/#/c/201759/ is for grafana (pabelanger, 19:32:43)
    3. https://review.openstack.org/#/c/205696/ is the removal of puppet-apache (pabelanger, 19:34:41)

  9. Restore from backup test (jeblair) (jeblair, 19:35:56)
    1. http://docs.openstack.org/infra/system-config/sysadmin.html#backups (jeblair, 19:43:23)

  10. Puppet apply coverage for fedora21 / centos7 (pabelanger) (jeblair, 19:47:18)
    1. https://review.openstack.org/#/c/203756/ (pabelanger, 19:47:53)
    2. https://review.openstack.org/#/c/203759/ (pabelanger, 19:47:57)

  11. Open discussion (jeblair, 19:55:35)


Meeting ended at 20:00:50 UTC (full logs).

Action items

  1. jeblair write message to openstack-dev with overall context for stackforge retirement/move
  2. jeblair start discussion thread about logistics of repo moves


Action items, by person

  1. jeblair
    1. jeblair write message to openstack-dev with overall context for stackforge retirement/move
    2. jeblair start discussion thread about logistics of repo moves
  2. openstack
    1. jeblair write message to openstack-dev with overall context for stackforge retirement/move


People present (lines said)

  1. jeblair (108)
  2. clarkb (31)
  3. pabelanger (20)
  4. fungi (17)
  5. greghaynes (16)
  6. nibalizer (16)
  7. pleia2 (15)
  8. ianw (4)
  9. EmilienM (4)
  10. openstack (3)
  11. jhesketh (3)
  12. Clint (2)
  13. mrmartin (2)
  14. jaypipes (2)
  15. zaro (2)
  16. Shrews (2)
  17. aukhan (1)


Generated by MeetBot 0.1.4.