#openstack-meeting: infra

Meeting started by jeblair at 19:01:35 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:01:40)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-07-21-19.02.html (jeblair, 19:01:40)

  1. Specs approval (jeblair, 19:01:51)
  2. Specs approval: Zuul v3 (jeblair) (jeblair, 19:01:55)
    1. zuulv3 spec https://review.openstack.org/164371 (jeblair, 19:02:08)
    2. zuulv3 spec voting open until 2015-07-30 19:00 UTC (jeblair, 19:07:41)

  3. Priority Efforts (jeblair, 19:07:56)
  4. Priority Efforts (Swift Logs) (jeblair, 19:09:20)
    1. ACTION: pleia2 provide swift log upload traceback (jeblair, 19:13:40)
    2. ACTION: jhesketh update os-loganalyze to use pass-through rules (jeblair, 19:14:28)
    3. ACTION: jhesketh/clarkb have os-loganalyze generate indexes for directories which lack them (jeblair, 19:20:30)

  5. Priority Efforts (Nodepool DIB) (jeblair, 19:21:36)
    1. ACTION: ianw update yum dib element to support disabling cache cleanup (jeblair, 19:25:46)
    2. fungi testing bindep machinery with nova (jeblair, 19:27:04)
    3. a plan: 1) investigate problem uploading images to rax 2) ensure we have minimal images of all operating systems 3) move jobs to use those images 4) drop snapshot and non-minimal-dib images from nodepool (jeblair, 19:36:48)
    4. ACTION: mordred investigate problem uploading images to rax (jeblair, 19:37:13)
    5. greghaynes working on nodepool image build worker, poc in progress (jeblair, 19:38:45)

  6. Priority Efforts (Migration to Zanata) (jeblair, 19:39:15)
    1. zanata trial underway with i18n team (jeblair, 19:42:09)
    2. https://etherpad.openstack.org/p/zanata-feedback (jeblair, 19:42:13)

  7. Priority Efforts (Downstream Puppet) (jeblair, 19:48:56)
    1. https://review.openstack.org/#/c/205668/ is review (pabelanger, 19:53:51)
    2. ACTION: nibalizer add beaker jobs to modules (jeblair, 19:56:24)
    3. ACTION: nibalizer make openstackci beaker voting if it's working (we think it is) (jeblair, 19:56:40)
    4. ACTION: nibalizer create first in-tree hiera patchset (jeblair, 19:59:44)


Meeting ended at 20:00:35 UTC (full logs).

Action items

  1. pleia2 provide swift log upload traceback
  2. jhesketh update os-loganalyze to use pass-through rules
  3. jhesketh/clarkb have os-loganalyze generate indexes for directories which lack them
  4. ianw update yum dib element to support disabling cache cleanup
  5. mordred investigate problem uploading images to rax
  6. nibalizer add beaker jobs to modules
  7. nibalizer make openstackci beaker voting if it's working (we think it is)
  8. nibalizer create first in-tree hiera patchset


Action items, by person

  1. clarkb
    1. jhesketh/clarkb have os-loganalyze generate indexes for directories which lack them
  2. ianw
    1. ianw update yum dib element to support disabling cache cleanup
  3. jhesketh
    1. jhesketh update os-loganalyze to use pass-through rules
    2. jhesketh/clarkb have os-loganalyze generate indexes for directories which lack them
  4. mordred
    1. mordred investigate problem uploading images to rax
  5. nibalizer
    1. nibalizer add beaker jobs to modules
    2. nibalizer make openstackci beaker voting if it's working (we think it is)
    3. nibalizer create first in-tree hiera patchset
  6. pleia2
    1. pleia2 provide swift log upload traceback


People present (lines said)

  1. jeblair (105)
  2. clarkb (44)
  3. fungi (42)
  4. nibalizer (27)
  5. pleia2 (22)
  6. jhesketh (17)
  7. pabelanger (13)
  8. mordred (12)
  9. yolanda (11)
  10. AJaeger (7)
  11. crinkle (4)
  12. openstack (4)
  13. mtreinish (3)
  14. greghaynes (2)
  15. ianw (2)


Generated by MeetBot 0.1.4.