#openstack-meeting: infra

Meeting started by jeblair at 19:02:23 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:02:27)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-05-05-19.03.html (jeblair, 19:02:28)

  1. Actions from last meeting (jeblair, 19:02:34)
  2. Infrastructure project process changes (jeblair) (jeblair, 19:03:31)
    1. https://review.openstack.org/182811 (jeblair, 19:03:32)
    2. https://review.openstack.org/183337 (jeblair, 19:10:45)

  3. Priority Efforts (Upgrading Gerrit) (jeblair, 19:13:33)
    1. https://git.eclipse.org/r/48288 (fungi, 19:14:17)
    2. ACTION: zaro configure review-dev for subsecond diff timeouts and test that "large" diffs trigger the jgit error (jeblair, 19:19:34)

  4. Priority Efforts (Swift logs) (jeblair, 19:22:38)
  5. Open discussion (jeblair, 19:29:19)
    1. ACTION: mordred write a spec to move infra bugs to maniphest (jeblair, 19:30:08)
    2. ACTION: jeblair write infra-cloud spec with SpamapS (jeblair, 19:33:46)


Meeting ended at 19:59:47 UTC (full logs).

Action items

  1. zaro configure review-dev for subsecond diff timeouts and test that "large" diffs trigger the jgit error
  2. mordred write a spec to move infra bugs to maniphest
  3. jeblair write infra-cloud spec with SpamapS


Action items, by person

  1. jeblair
    1. jeblair write infra-cloud spec with SpamapS
  2. mordred
    1. mordred write a spec to move infra bugs to maniphest
  3. SpamapS
    1. jeblair write infra-cloud spec with SpamapS
  4. zaro
    1. zaro configure review-dev for subsecond diff timeouts and test that "large" diffs trigger the jgit error


People present (lines said)

  1. jeblair (67)
  2. mordred (46)
  3. clarkb (34)
  4. fungi (31)
  5. pabelanger (21)
  6. timrc (15)
  7. ttx (12)
  8. nibalizer (12)
  9. zaro (10)
  10. greghaynes (8)
  11. pleia2 (8)
  12. SpamapS (7)
  13. tchaypo (6)
  14. yolanda (6)
  15. rbradfor_ (6)
  16. mtreinish (5)
  17. anteaya (3)
  18. openstack (3)
  19. beagles (3)
  20. taron (2)
  21. mmedvede (1)
  22. asselin (1)
  23. ParsectiX (1)
  24. krotscheck (1)


Generated by MeetBot 0.1.4.