#openstack-meeting: infra

Meeting started by jeblair at 19:00:24 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:00:32)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-03-17-19.01.html (jeblair, 19:00:32)

  1. Schedule next project renames (jeblair, 19:00:43)
    1. AGREED: next renames 2200 utc friday mar 27 (jeblair, 19:03:04)
    2. ACTION: fungi send announcement email for renames (jeblair, 19:03:28)

  2. Priority Efforts (jeblair, 19:03:38)
  3. Priority Efforts (Swift logs) (jeblair, 19:04:01)
    1. https://review.openstack.org/#/q/status:open+topic:enable_swift,n,z (jeblair, 19:04:01)

  4. Priority Efforts (Nodepool DIB) (jeblair, 19:04:20)
    1. https://review.openstack.org/#/q/status:open+topic:dib-nodepool,n,z (jeblair, 19:04:20)

  5. Priority Efforts (Migration to Zanata) (jeblair, 19:05:44)
    1. https://review.openstack.org/#/q/status:open+topic:zanata,n,z (jeblair, 19:05:44)
    2. https://review.openstack.org/165696 (fungi, 19:06:45)
    3. ACTION: jeblair document openstack id deployment mechanism in http://ci.openstack.org/openstackid.html (jeblair, 19:11:10)
    4. https://review.openstack.org/165199 (fungi, 19:11:58)

  6. Priority Efforts (Downstream Puppet) (jeblair, 19:12:42)
    1. https://review.openstack.org/#/q/status:open+topic:downstream-puppet,n,z (jeblair, 19:12:42)
    2. https://review.openstack.org/#/c/165588/4/metadata.json (anteaya, 19:15:26)

  7. Priority Efforts (Askbot migration) (jeblair, 19:19:33)
    1. https://review.openstack.org/#/q/status:open+topic:askbot-site,n,z (jeblair, 19:19:34)

  8. Priority Efforts (Upgrading Gerrit) (jeblair, 19:24:32)
    1. https://review.openstack.org/#/q/status:open+topic:gerrit-upgrade,n,z (jeblair, 19:24:32)
    2. ACTION: zaro test utf8 conversion with production database and local mysql/gerrit 2.8 (jeblair, 19:28:22)

  9. Election tooling (tristanC) (jeblair, 19:30:03)
    1. https://etherpad.openstack.org/p/scaling-election-tooling (anteaya, 19:30:18)
    2. ACTION: anteaya cause a problem statement and requirements regarding election tooling to be sent to the infra list so various solutions can be discussed (jeblair, 19:46:44)

  10. Update bandersnatch (anteaya) (jeblair, 19:47:18)
    1. ACTION: clarkb make sure bandersnatch is being updated (jeblair, 19:49:06)

  11. Puppet Style (jeblair, 19:49:21)
    1. AGREED: stick with aligned rockets for now (jeblair, 19:59:03)


Meeting ended at 20:00:28 UTC (full logs).

Action items

  1. fungi send announcement email for renames
  2. jeblair document openstack id deployment mechanism in http://ci.openstack.org/openstackid.html
  3. zaro test utf8 conversion with production database and local mysql/gerrit 2.8
  4. anteaya cause a problem statement and requirements regarding election tooling to be sent to the infra list so various solutions can be discussed
  5. clarkb make sure bandersnatch is being updated


Action items, by person

  1. anteaya
    1. anteaya cause a problem statement and requirements regarding election tooling to be sent to the infra list so various solutions can be discussed
  2. clarkb
    1. clarkb make sure bandersnatch is being updated
  3. fungi
    1. fungi send announcement email for renames
  4. jeblair
    1. jeblair document openstack id deployment mechanism in http://ci.openstack.org/openstackid.html
  5. openstack
    1. jeblair document openstack id deployment mechanism in http://ci.openstack.org/openstackid.html
  6. zaro
    1. zaro test utf8 conversion with production database and local mysql/gerrit 2.8


People present (lines said)

  1. jeblair (119)
  2. anteaya (117)
  3. fungi (65)
  4. clarkb (34)
  5. nibalizer (20)
  6. mrmartin (19)
  7. mordred (18)
  8. cinerama (16)
  9. tchaypo (9)
  10. notnownikki (9)
  11. asselin (7)
  12. jhesketh (7)
  13. zaro (6)
  14. yolanda (5)
  15. ianw (4)
  16. openstack (3)
  17. Rockyg (2)
  18. pabelanger (2)
  19. SpamapS (2)
  20. timrc (2)
  21. greghaynes (1)
  22. ttx (1)
  23. SergeyLukjanov (1)
  24. TheJulia (1)
  25. krtaylor (1)
  26. samueldmq (1)
  27. cody-somerville (1)
  28. petertr7 (1)
  29. pcrews (1)
  30. zehicle (1)


Generated by MeetBot 0.1.4.