#openstack-meeting: infra

Meeting started by jeblair at 19:01:28 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:01:38)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-03-10-19.01.html (jeblair, 19:01:39)

  1. Actions from last meeting (jeblair, 19:01:44)
  2. Schedule next project renames (jeblair, 19:03:02)
  3. Priority Efforts (Swift logs) (jeblair, 19:05:10)
    1. https://review.openstack.org/#/q/status:open+topic:enable_swift,n,z (jeblair, 19:05:13)
    2. https://review.openstack.org/#/c/156521/ (anteaya, 19:07:59)

  4. Priority Efforts (Nodepool DIB) (jeblair, 19:09:59)
    1. https://review.openstack.org/#/q/status:open+topic:dib-nodepool,n,z (jeblair, 19:10:02)
    2. https://review.openstack.org/158098 (fungi, 19:13:10)
    3. infra-core added to bindep (jeblair, 19:13:13)
    4. https://review.openstack.org/164901 (ianw, 19:16:18)
    5. https://review.openstack.org/164904 (ianw, 19:16:28)

  5. Priority Efforts (Migration to Zanata) (jeblair, 19:17:04)
    1. https://review.openstack.org/#/q/status:open+topic:zanata,n,z (jeblair, 19:17:13)
    2. http://zanata.org/help/cli/cli-install/ <-- looks pretty straight forward and probably similar to the way gerrit is installed yes? (SpamapS, 19:26:21)
    3. https://review.openstack.org/#/c/164011/ (cinerama, 19:26:50)

  6. Priority Efforts (Downstream Puppet) (jeblair, 19:29:55)
    1. https://review.openstack.org/#/q/status:open+topic:downstream-puppet,n,z (jeblair, 19:29:58)
    2. ACTION: yolanda investigate existing or creating a new puppet-puppet module (jeblair, 19:36:24)

  7. Priority Efforts (Askbot migration) (jeblair, 19:37:37)
    1. https://review.openstack.org/#/q/status:open+topic:askbot-site,n,z (jeblair, 19:37:40)
    2. https://review.openstack.org/160693 (fungi, 19:39:54)
    3. replacement server is available for testing; waiting on okay from mrmartin to proceed (jeblair, 19:40:03)
    4. ACTION: mrmartin test new ask server and advise on when to proceed with migration (jeblair, 19:40:26)

  8. Priority Efforts (Upgrading Gerrit) (jeblair, 19:40:48)
    1. https://review.openstack.org/#/q/status:open+topic:gerrit-upgrade,n,z (jeblair, 19:40:52)
    2. AGREED: maintenance starts at 1500 utc march 21 (jeblair, 19:46:08)
    3. ACTION: jeblair send follow up announcement with time (jeblair, 19:46:46)

  9. IRC policy (jeblair, 19:49:42)


Meeting ended at 20:00:14 UTC (full logs).

Action items

  1. yolanda investigate existing or creating a new puppet-puppet module
  2. mrmartin test new ask server and advise on when to proceed with migration
  3. jeblair send follow up announcement with time


Action items, by person

  1. jeblair
    1. jeblair send follow up announcement with time
  2. yolanda
    1. yolanda investigate existing or creating a new puppet-puppet module


People present (lines said)

  1. jeblair (126)
  2. fungi (47)
  3. anteaya (34)
  4. pleia2 (30)
  5. mordred (27)
  6. ttx (16)
  7. SpamapS (16)
  8. nibalizer (15)
  9. yolanda (8)
  10. zaro (8)
  11. ianw (7)
  12. rbowen (5)
  13. cinerama (3)
  14. openstack (3)
  15. asselin (2)
  16. breton (2)
  17. greghaynes (1)
  18. russellb (1)
  19. jesusaurus (1)
  20. krtaylor (1)
  21. notnownikki (1)
  22. tristanC (1)
  23. GheRivero (1)


Generated by MeetBot 0.1.4.