#openstack-meeting: infra

Meeting started by jeblair at 19:01:26 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:01:33)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-03-03-19.01.html (jeblair, 19:01:33)

  1. Actions from last meeting (jeblair, 19:01:38)
    1. ACTION: jeblair nibalizer work through openstackinfra-httpd publishing (jeblair, 19:01:38)
    2. ACTION: jeblair fix openstackinfra account on puppetforge (jeblair, 19:01:38)

  2. Priority Efforts (jeblair, 19:02:55)
    1. "status:open AND (topic:enable_swift OR topic:dib-nodepool OR topic:zanata OR topic:downstream-puppet OR topic:askbot-site OR topic: gerrit-upgrade)" (jeblair, 19:03:40)

  3. Priority Efforts (Swift logs) (jeblair, 19:04:42)
    1. https://review.openstack.org/#/q/topic:enable_swift,n,z (jeblair, 19:04:42)
    2. https://review.openstack.org/#/q/status:open+topic:enable_swift,n,z (jeblair, 19:05:16)
    3. ACTION: jhesketh work on devstack-gate footer (jeblair, 19:14:04)
    4. ACTION: clarkb jhekseth set swift expiry data (jeblair, 19:14:27)

  4. Priority Efforts (Swift logs) (jeblair, 19:16:39)
    1. https://review.openstack.org/#/q/topic:enable_swift,n,z (jeblair, 19:16:39)

  5. Priority Efforts (Nodepool DIB) (jeblair, 19:16:44)
    1. https://review.openstack.org/#/q/topic:dib-nodepool,n,z (jeblair, 19:16:44)

  6. Priority Efforts (Migration to Zanata) (jeblair, 19:23:53)
    1. https://review.openstack.org/#/q/topic:zanata,n,z (jeblair, 19:23:53)

  7. Priority Efforts (Downstream Puppet) (jeblair, 19:39:17)
    1. https://review.openstack.org/#/q/topic:downstream-puppet,n,z (jeblair, 19:39:17)
    2. https://review.openstack.org/#/c/162830/ and https://review.openstack.org/#/c/162819/ (nibalizer, 19:39:51)

  8. Priority Efforts (Askbot migration) (jeblair, 19:43:17)
    1. https://review.openstack.org/#/q/topic:askbot-site,n,z (jeblair, 19:43:17)
    2. https://review.openstack.org/160693 (fungi, 19:45:33)

  9. Priority Efforts (Upgrading Gerrit) (jeblair, 19:46:19)
    1. https://review.openstack.org/#/q/status:open+topic:Gerrit-2.9-upgrade,n,z (zaro, 19:46:45)
    2. gerrit topic: gerrit-upgrade (jeblair, 19:47:30)
    3. AGREED: Gerrit 2.9 upgrade Saturday May 9, 2015 (jeblair, 19:49:54)
    4. https://review.openstack.org/163104 (fungi, 19:50:12)

  10. Open discussion (jeblair, 19:55:56)
  11. Election tooling (tristanC) (jeblair, 19:56:49)


Meeting ended at 20:01:56 UTC (full logs).

Action items

  1. jeblair nibalizer work through openstackinfra-httpd publishing
  2. jeblair fix openstackinfra account on puppetforge
  3. jhesketh work on devstack-gate footer
  4. clarkb jhekseth set swift expiry data


Action items, by person

  1. clarkb
    1. clarkb jhekseth set swift expiry data
  2. jeblair
    1. jeblair nibalizer work through openstackinfra-httpd publishing
    2. jeblair fix openstackinfra account on puppetforge
  3. jhesketh
    1. jhesketh work on devstack-gate footer
  4. nibalizer
    1. jeblair nibalizer work through openstackinfra-httpd publishing


People present (lines said)

  1. jeblair (126)
  2. fungi (58)
  3. clarkb (43)
  4. anteaya (21)
  5. mrmartin (20)
  6. cinerama (16)
  7. jhesketh (15)
  8. zaro (14)
  9. nibalizer (9)
  10. krtaylor (8)
  11. SpamapS (6)
  12. tristanC (6)
  13. AJaeger_ (6)
  14. yolanda (6)
  15. ianw (4)
  16. openstack (3)
  17. asselin_ (2)
  18. morganfainberg (1)
  19. GheRivero (1)
  20. jesusaurus (1)
  21. SergeyLukjanov (1)


Generated by MeetBot 0.1.4.