#openstack-meeting: infra

Meeting started by jeblair at 19:01:45 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:01:53)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-02-17-19.01.html (jeblair, 19:01:53)

  1. Actions from last meeting (jeblair, 19:01:58)
  2. Priority Efforts (Swift logs) (jeblair, 19:02:51)
    1. https://review.openstack.org/#/q/status:open+project:openstack-infra/project-config+branch:master+topic:enable_swift,n,z (jeblair, 19:06:28)
    2. https://review.openstack.org/#/c/156788/ (jhesketh, 19:07:00)
    3. https://review.openstack.org/#/q/status:open+branch:master+topic:enable_swift,n,z (clarkb, 19:07:51)

  3. Priority Efforts (Nodepool DIB) (jeblair, 19:09:00)
    1. https://review.openstack.org/158413 (fungi, 19:10:30)
    2. bindep for image collapsing: https://review.openstack.org/#/q/project:stackforge/bindep+status:open,n,z (jeblair, 19:14:31)
    3. https://review.openstack.org/#/q/status:open+project:openstack-infra/shade+branch:master+topic:dib-nodepool,n,z (mordred, 19:15:18)
    4. other-requirements.txt for bindep http://paste.openstack.org/show/181378 (fungi, 19:15:36)

  4. Priority Efforts (Migration to Zanata) (jeblair, 19:18:35)
  5. Priority Efforts (Downstream Puppet) (jeblair, 19:24:59)
    1. last call on: https://review.openstack.org/#/c/137471/ (jeblair, 19:25:03)
    2. needs updates: https://review.openstack.org/#/c/139745/ (jeblair, 19:25:16)
    3. AGREED: use openstackinfra for puppetforge (jeblair, 19:28:09)
    4. ACTION: mordred create openstackinfra account on puppetforge (jeblair, 19:28:20)

  6. Priority Efforts (Askbot migration) (jeblair, 19:35:58)
    1. https://review.openstack.org/140043 (mrmartin, 19:38:17)
    2. ACTION: mrmartin add operation tasks to askbot system documentation (mrmartin, 19:40:23)

  7. Priority Efforts (Upgrading Gerrit) (jeblair, 19:40:32)
    1. ACTION: pleia2 set up netcat hello-world on new gerrit port 29418 (jeblair, 19:46:19)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (anteaya, 19:48:11)
    3. april 11 and may 9 suggested as gerrit upgrade dates (jeblair, 19:50:27)

  8. Fedora/Centos progress (ianw 2/24) (jeblair, 19:50:35)
  9. Infra-cloud (jeblair) (jeblair, 19:58:23)
    1. summary email https://etherpad.openstack.org/p/kBPiVfTsAP (jeblair, 19:58:33)
    2. story https://storyboard.openstack.org/#!/story/2000175 (jeblair, 19:58:37)
    3. etherpad https://etherpad.openstack.org/p/InfraCloudBootcamp (jeblair, 19:58:40)


Meeting ended at 20:00:36 UTC (full logs).

Action items

  1. mordred create openstackinfra account on puppetforge
  2. mrmartin add operation tasks to askbot system documentation
  3. pleia2 set up netcat hello-world on new gerrit port 29418


Action items, by person

  1. mordred
    1. mordred create openstackinfra account on puppetforge
  2. mrmartin
    1. mrmartin add operation tasks to askbot system documentation
  3. pleia2
    1. pleia2 set up netcat hello-world on new gerrit port 29418


People present (lines said)

  1. jeblair (103)
  2. clarkb (49)
  3. fungi (44)
  4. mrmartin (21)
  5. mordred (20)
  6. nibalizer (14)
  7. anteaya (12)
  8. tchaypo (12)
  9. pleia2 (11)
  10. jhesketh (10)
  11. ianw (8)
  12. asselin (8)
  13. zaro (5)
  14. yolanda (4)
  15. openstack (3)
  16. SpamapS (3)
  17. greghaynes (1)
  18. cebruns (1)
  19. AJaeger_ (1)
  20. jesusaurus (1)
  21. krtaylor (1)
  22. darx0n (1)


Generated by MeetBot 0.1.4.