#openstack-meeting: infra

Meeting started by jeblair at 19:01:58 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:02:03)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-02-10-19.01.html (jeblair, 19:02:07)

  1. Announcements (jeblair, 19:02:21)
    1. meeting should be used for discussion and for identifying changes related to priority efforts (jeblair, 19:07:31)
    2. please refrain from simply listing changes that you would like reviewed (jeblair, 19:07:31)
    3. pleia2 has been nominated for red hat's women in open source award (jeblair, 19:08:05)
    4. http://www.redhat.com/en/about/women-in-open-source (jeblair, 19:08:05)

  2. Actions from last meeting (jeblair, 19:09:04)
    1. https://review.openstack.org/156698 (fungi, 19:09:41)
    2. ACTION: jhesketh look into log copying times (jeblair, 19:11:20)
    3. https://review.openstack.org/#/q/status:open+project:openstack-infra/project-config+branch:master+topic:swift_log_index_improvements,n,z (jhesketh, 19:12:58)

  3. Priority Specs (jeblair, 19:15:38)
    1. openstack_project refactor https://review.openstack.org/137471 (jeblair, 19:16:15)
    2. In tree third-party CI https://review.openstack.org/139745 (jeblair, 19:16:28)

  4. Priority Efforts (New efforts?) (jeblair, 19:18:25)
    1. AGREED: new priority efforts: gerrit upgrade; askbot, third-party and openstack_project puppet efforts (jeblair, 19:23:36)
    2. AGREED: image consolidation to be included in nodepool dib effort (jeblair, 19:23:52)

  5. Priority Efforts (Swift logs) (jeblair, 19:24:05)
    1. https://review.openstack.org/#/q/status:open+project:openstack-infra/project-config+branch:master+topic:swift_log_index_improvements,n,z (jeblair, 19:24:23)
    2. https://review.openstack.org/#/q/status:open+project:openstack-infra/project-config+branch:master+topic:enable_swift,n,z (jeblair, 19:24:26)

  6. #topic Priority Efforts (Nodepool DIB) (jeblair, 19:25:00)
  7. Priority Efforts (Nodepool DIB) (jeblair, 19:25:18)
  8. Priority Efforts (Migration to Zanata) (jeblair, 19:38:39)
    1. https://review.openstack.org/#/c/147947/ (jeblair, 19:39:13)

  9. Priority Efforts (Askbot migration) (jeblair, 19:39:35)
    1. https://review.openstack.org/154061 (jeblair, 19:40:10)
    2. https://review.openstack.org/140043 (jeblair, 19:41:41)
    3. https://review.openstack.org/151912 (jeblair, 19:41:46)

  10. Priority Efforts (Upgrading Gerrit) (jeblair, 19:42:34)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056508.html (asselin, 19:47:07)
    2. ACTION: zaro propose dates for gerrit 2.9 upgrade (jeblair, 19:49:10)

  11. supporting project-config new-repo reviews with some clarity (anteaya) (jeblair, 19:49:37)
    1. https://etherpad.openstack.org/p/new-repo-reviewing-sanity-checks (anteaya, 19:49:49)
    2. ACTION: AJaeger update infra manual with info on setting up depends on for CRD between new openstack/* project changes and the governance change accepting that project (clarkb, 20:05:13)


Meeting ended at 20:06:58 UTC (full logs).

Action items

  1. jhesketh look into log copying times
  2. zaro propose dates for gerrit 2.9 upgrade
  3. AJaeger update infra manual with info on setting up depends on for CRD between new openstack/* project changes and the governance change accepting that project


Action items, by person

  1. AJaeger
    1. AJaeger update infra manual with info on setting up depends on for CRD between new openstack/* project changes and the governance change accepting that project
  2. jhesketh
    1. jhesketh look into log copying times
  3. openstack
    1. AJaeger update infra manual with info on setting up depends on for CRD between new openstack/* project changes and the governance change accepting that project
  4. zaro
    1. zaro propose dates for gerrit 2.9 upgrade


People present (lines said)

  1. jeblair (114)
  2. mordred (52)
  3. anteaya (51)
  4. fungi (42)
  5. clarkb (35)
  6. yolanda (15)
  7. zaro (10)
  8. jhesketh (10)
  9. nibalizer (9)
  10. mrmartin (8)
  11. asselin (7)
  12. sdague (7)
  13. AJaeger (5)
  14. openstack (3)
  15. krtaylor (2)
  16. sigmavirus24 (2)
  17. jesusaurus (2)
  18. aplawson (1)


Generated by MeetBot 0.1.4.