#openstack-meeting: infra

Meeting started by jeblair at 19:01:05 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:01:29)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-02-03-19.01.html (jeblair, 19:01:40)

  1. Actions from last meeting (jeblair, 19:01:49)
  2. New infra-core team member (jeblair, 19:04:20)
  3. Priority Efforts (Swift logs) (jeblair, 19:06:57)
    1. ACTION: jhesketh look into log copying times (jeblair, 19:10:06)
    2. ACTION: jhesketh move more jobs over (jeblair, 19:10:11)
    3. ACTION: sdague look at devstack swift logs for usability (jeblair, 19:13:43)

  4. Priority Efforts (Nodepool DIB) (jeblair, 19:14:26)
    1. ACTION: mordred fix the systemd problem (jeblair, 19:19:38)
    2. ACTION: fungi collapse image types (jeblair, 19:19:59)
    3. https://review.openstack.org/140901 (ianw, 19:22:14)
    4. https://review.openstack.org/138250 (ianw, 19:22:25)
    5. https://review.openstack.org/#/c/151749/ (jeblair, 19:23:18)

  5. Priority Efforts ( Migration to Zanata ) (jeblair, 19:24:57)
    1. https://review.openstack.org/#/c/147947/ (pleia2, 19:26:03)
    2. https://review.openstack.org/#/c/147947/ (jeblair, 19:29:14)

  6. Upgrading Gerrit (zaro) (jeblair, 19:30:06)
    1. WIP plugin requires >= 2.11 (jeblair, 19:33:13)
    2. ACTION: zaro to chat with trove folks about review-dev db problems (jeblair, 19:37:05)


Meeting ended at 20:00:26 UTC (full logs).

Action items

  1. jhesketh look into log copying times
  2. jhesketh move more jobs over
  3. sdague look at devstack swift logs for usability
  4. mordred fix the systemd problem
  5. fungi collapse image types
  6. zaro to chat with trove folks about review-dev db problems


Action items, by person

  1. fungi
    1. fungi collapse image types
  2. jhesketh
    1. jhesketh look into log copying times
    2. jhesketh move more jobs over
  3. mordred
    1. mordred fix the systemd problem
  4. sdague
    1. sdague look at devstack swift logs for usability
  5. zaro
    1. zaro to chat with trove folks about review-dev db problems


People present (lines said)

  1. jeblair (87)
  2. anteaya (38)
  3. mordred (31)
  4. clarkb (30)
  5. fungi (27)
  6. zaro (22)
  7. jhesketh (20)
  8. pleia2 (16)
  9. mrmartin (15)
  10. krtaylor (11)
  11. asselin_ (8)
  12. ianw (7)
  13. tchaypo (5)
  14. openstack (4)
  15. sdague (3)
  16. nibalizer (2)
  17. neillc (1)
  18. greghaynes (1)
  19. timrc (1)
  20. yolanda (1)
  21. gema (1)


Generated by MeetBot 0.1.4.