#openstack-meeting: infra

Meeting started by jeblair at 19:02:14 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:02:23)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-01-06-19.02.html (jeblair, 19:02:23)

  1. Actions from last meeting (jeblair, 19:03:28)
    1. https://wiki.openstack.org/wiki/VirtualSprints#Schedule_of_Upcoming_OpenStack_Virtual_Sprints (asselin, 19:04:47)
    2. https://etherpad.openstack.org/p/puppet-module-split-sprint (asselin, 19:06:13)
    3. ACTION: SergeyLukjanov send announcement about puppet module split to infra and dev (jeblair, 19:08:57)

  2. Priority Efforts: Nodepool DIB (jeblair, 19:12:52)
    1. https://review.openstack.org/146925 (fungi, 19:14:12)

  3. Upgrading Gerrit (zaro) (jeblair, 19:19:20)
  4. Options for procedural -2 (jeblair) (jeblair, 19:24:01)
    1. https://etherpad.openstack.org/p/procedural_-2 (jeblair, 19:24:17)

  5. Fedora 21 (ianw 6/1) (jeblair, 19:29:33)
  6. Open Discussion (jeblair, 19:33:32)


Meeting ended at 19:44:14 UTC (full logs).

Action items

  1. SergeyLukjanov send announcement about puppet module split to infra and dev


Action items, by person

  1. SergeyLukjanov
    1. SergeyLukjanov send announcement about puppet module split to infra and dev


People present (lines said)

  1. jeblair (57)
  2. fungi (35)
  3. asselin (20)
  4. ianw (13)
  5. zaro (11)
  6. SergeyLukjanov (7)
  7. krtaylor (3)
  8. yolanda (3)
  9. openstack (3)
  10. krotscheck (3)
  11. clarkb (2)
  12. pleia2 (2)
  13. Daviey (2)
  14. jesusaurus (1)


Generated by MeetBot 0.1.4.