#openstack-meeting: infra

Meeting started by jeblair at 19:01:53 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:02:22)
    2. last meeting http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-11-18-19.02.html (jeblair, 19:02:44)

  1. Actions from last meeting (jeblair, 19:03:13)
    1. https://etherpad.openstack.org/p/third-party-openid-accounts (clarkb, 19:03:55)
    2. https://review.openstack.org/#/admin/groups/440,members (fungi, 19:07:19)
    3. ACTION: clarkb propose self-service third-party accounts to ci docs (jeblair, 19:22:14)
    4. ACTION: fungi draft messaging to communicate the new third-party account process (fungi, 19:27:30)
    5. ACTION: fungi nibalizer get pip and github modules split out (fungi, 19:28:03)

  2. Priority Specs (jeblair, 19:31:09)
    1. story types spec https://review.openstack.org/#/c/129267/ (jeblair, 19:31:23)

  3. Priority Efforts (jeblair, 19:32:25)
  4. Priority Efforts (Swift logs) (jeblair, 19:32:48)
    1. https://review.openstack.org/#/c/133179/ (clarkb, 19:36:11)

  5. Priority Efforts (Puppet module split) (jeblair, 19:36:56)
    1. https://review.openstack.org/#/c/135452/ (jeblair, 19:38:43)
    2. https://review.openstack.org/#/c/134723/ (clarkb, 19:39:40)
    3. https://github.com/Triniplex/puppet-module-split/blob/master/module_split.sh (jeblair, 19:42:39)

  6. Priority Efforts (Storyboard migration) (jeblair, 19:45:01)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-November/051117.html (fungi, 19:45:24)
    2. AGREED: close openstack-ci and move e-r to use openstack-gate (jeblair, 19:54:15)
    3. ACTION: fungi close openstack-ci and move e-r to use openstack-gate (jeblair, 19:55:08)
    4. ACTION: fungi work with jogo/mtreinish on a plan to switch elastic-recheck to a new lp project (fungi, 19:55:13)

  7. Priority Efforts (Nodepool DIB) (jeblair, 19:55:33)
    1. https://review.openstack.org/#/c/130878/ (clarkb, 19:57:27)
    2. https://review.openstack.org/#/c/126747/ (clarkb, 19:57:36)
    3. https://review.openstack.org/#/c/137110/2 (clarkb, 19:57:44)


Meeting ended at 20:01:53 UTC (full logs).

Action items

  1. clarkb propose self-service third-party accounts to ci docs
  2. fungi draft messaging to communicate the new third-party account process
  3. fungi nibalizer get pip and github modules split out
  4. fungi close openstack-ci and move e-r to use openstack-gate
  5. fungi work with jogo/mtreinish on a plan to switch elastic-recheck to a new lp project


Action items, by person

  1. clarkb
    1. clarkb propose self-service third-party accounts to ci docs
  2. fungi
    1. fungi draft messaging to communicate the new third-party account process
    2. fungi nibalizer get pip and github modules split out
    3. fungi close openstack-ci and move e-r to use openstack-gate
    4. fungi work with jogo/mtreinish on a plan to switch elastic-recheck to a new lp project
  3. mtreinish
    1. fungi work with jogo/mtreinish on a plan to switch elastic-recheck to a new lp project
  4. nibalizer
    1. fungi nibalizer get pip and github modules split out
  5. openstack
    1. fungi close openstack-ci and move e-r to use openstack-gate


People present (lines said)

  1. jeblair (111)
  2. clarkb (89)
  3. fungi (76)
  4. mordred (35)
  5. krtaylor (15)
  6. sweston (11)
  7. pleia2 (7)
  8. nibalizer (5)
  9. krotscheck (4)
  10. openstack (3)
  11. mtreinish (2)
  12. SergeyLukjanov (2)
  13. timrc (1)
  14. jedimike (1)
  15. AJaeger_ (1)
  16. ianw (1)
  17. mmedvede (1)
  18. jesusaurus (1)
  19. asselin (1)


Generated by MeetBot 0.1.4.