#openstack-meeting: infra

Meeting started by fungi at 19:02:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:21)

  1. Actions from last meeting (fungi, 19:03:42)
    1. ACTION: clarkb figure out gerrit per project third party voting ACLs and third party accounts via openid (fungi, 19:04:38)
    2. ACTION: fungi draft initial third-party liaisons description, to later be amended as needed before publication (fungi, 19:04:49)

  2. Priority Efforts (Swift logs) (fungi, 19:05:14)
  3. Priority Efforts (Puppet module split) (fungi, 19:06:59)
    1. AGREED: each puppet module needs a storyboard project (fungi, 19:15:11)
    2. AGREED: each puppet module needs to be associated with the infra project group (fungi, 19:15:26)
    3. https://review.openstack.org/134373 (fungi, 19:18:24)
    4. https://review.openstack.org/134393 (fungi, 19:18:28)
    5. https://review.openstack.org/134723 (fungi, 19:18:38)
    6. ACTION: fungi nibalizer get pip and github modules split out (fungi, 19:21:01)

  4. Priority Efforts (Nodepool DIB) (fungi, 19:21:28)
  5. Priority Efforts (Docs publishing) (fungi, 19:22:28)
    1. http://specs.openstack.org/openstack-infra/infra-specs/specs/doc-publishing.html (fungi, 19:23:41)

  6. Priority Efforts (Jobs on trusty) (fungi, 19:24:56)
    1. https://etherpad.openstack.org/p/py34-transition (fungi, 19:25:04)

  7. puppet-httpd (ianw 11/18) (fungi, 19:27:18)
    1. https://review.openstack.org/#/c/135369/ (nibalizer, 19:28:52)
    2. ACTION: fungi push puppet-apache 0.0.4 into puppet-httpd master (fungi, 19:30:05)

  8. Priority Efforts (Storyboard migration) (fungi, 19:32:13)
    1. https://etherpad.openstack.org/p/infra-storyboard-migration (fungi, 19:32:30)
    2. https://etherpad.openstack.org/p/storyboard-migration-email (fungi, 19:32:37)
    3. ACTION: fungi refresh storyboard imports and lock lp bugs (fungi, 19:39:09)
    4. ACTION: krotscheck announce infra projects migration to storyboard (fungi, 19:39:30)

  9. Puppet module maturity (nibalizer) (fungi, 19:40:38)
    1. https://review.openstack.org/134835 and https://review.openstack.org/134834 (nibalizer, 19:41:57)
    2. https://wiki.openstack.org/wiki/VirtualSprints (anteaya, 19:47:51)
    3. https://review.openstack.org/134834 (fungi, 19:49:42)
    4. https://review.openstack.org/134835 (fungi, 19:49:45)

  10. Review requests (fungi, 19:49:58)
  11. Open discussion (fungi, 19:51:19)
    1. http://lists.openstack.org/pipermail/openstack-infra/2014-November/002126.html (fungi, 19:54:35)


Meeting ended at 19:58:07 UTC (full logs).

Action items

  1. clarkb figure out gerrit per project third party voting ACLs and third party accounts via openid
  2. fungi draft initial third-party liaisons description, to later be amended as needed before publication
  3. fungi nibalizer get pip and github modules split out
  4. fungi push puppet-apache 0.0.4 into puppet-httpd master
  5. fungi refresh storyboard imports and lock lp bugs
  6. krotscheck announce infra projects migration to storyboard


Action items, by person

  1. clarkb
    1. clarkb figure out gerrit per project third party voting ACLs and third party accounts via openid
  2. fungi
    1. fungi draft initial third-party liaisons description, to later be amended as needed before publication
    2. fungi nibalizer get pip and github modules split out
    3. fungi push puppet-apache 0.0.4 into puppet-httpd master
    4. fungi refresh storyboard imports and lock lp bugs
  3. krotscheck
    1. krotscheck announce infra projects migration to storyboard
  4. nibalizer
    1. fungi nibalizer get pip and github modules split out


People present (lines said)

  1. fungi (135)
  2. nibalizer (56)
  3. clarkb (34)
  4. anteaya (12)
  5. asselin (12)
  6. krotscheck (6)
  7. ianw (5)
  8. openstack (3)
  9. mtreinish (2)
  10. annegent_ (2)
  11. krtaylor (1)
  12. sdague (1)
  13. mordred (1)
  14. hogepodge (1)
  15. jesusaurus (1)
  16. uvirtbot (1)


Generated by MeetBot 0.1.4.