#openstack-meeting: infra

Meeting started by jeblair at 19:01:55 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:02:11)
    2. http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-04-08-19.01.html (jeblair, 19:02:19)

  1. Actions from last meeting (jeblair, 19:02:31)
    1. http://lists.openstack.org/pipermail/openstack-tc/2014-April/000608.html (jeblair, 19:03:05)

  2. Gerrit 2.8 upgrade (jeblair, 19:08:29)
    1. https://etherpad.openstack.org/p/remaining-gerrit-upgrade-changes (zaro, 19:10:05)
    2. ACTION: mordred to test zaro's gerrit upgrade instructions (with timing info) (jeblair, 19:31:33)

  3. Fedora gate support (ianw) (jeblair, 19:41:17)
  4. Open discussion (jeblair, 19:43:54)


Meeting ended at 20:00:47 UTC (full logs).

Action items

  1. mordred to test zaro's gerrit upgrade instructions (with timing info)


Action items, by person

  1. mordred
    1. mordred to test zaro's gerrit upgrade instructions (with timing info)
  2. zaro
    1. mordred to test zaro's gerrit upgrade instructions (with timing info)


People present (lines said)

  1. jeblair (85)
  2. mordred (37)
  3. zaro (32)
  4. nibalizer (17)
  5. clarkb (9)
  6. sdague (8)
  7. ianw (5)
  8. pleia2 (5)
  9. sweston (4)
  10. ttx (4)
  11. reterdedddd (3)
  12. krotscheck (3)
  13. retardedd_polish (3)
  14. openstack (3)
  15. jesusaurus (2)
  16. aburaschi (1)


Generated by MeetBot 0.1.4.