#openstack-meeting: infra

Meeting started by fungi at 19:01:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:01:39)

  1. Actions from last meeting (fungi, 19:02:32)
    1. http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-04-01-19.02.html (fungi, 19:02:44)
    2. ACTION: jeblair send revised repo rename list to tc (fungi, 19:04:36)
    3. ACTION: mordred make an abbreviated projects.yaml with only projects using storyboard as their primary tracker (fungi, 19:07:20)
    4. ACTION: nibalizer write lp->storyboard migration script (fungi, 19:08:17)

  2. Dealing with puppet changes (jeblair) (fungi, 19:08:56)
  3. Using storyboard (jeblair) (fungi, 19:11:32)
  4. Project renames (fungi, 19:13:20)
  5. Fedora gate support (ianw) (fungi, 19:15:47)
  6. public service announcements (fungi, 19:35:28)
    1. http://heartbleed.com/ (fungi, 19:35:58)

  7. Open discussion (fungi, 19:39:09)


Meeting ended at 19:44:18 UTC (full logs).

Action items

  1. jeblair send revised repo rename list to tc
  2. mordred make an abbreviated projects.yaml with only projects using storyboard as their primary tracker
  3. nibalizer write lp->storyboard migration script


Action items, by person

  1. mordred
    1. mordred make an abbreviated projects.yaml with only projects using storyboard as their primary tracker
  2. nibalizer
    1. nibalizer write lp->storyboard migration script


People present (lines said)

  1. fungi (87)
  2. clarkb (41)
  3. SergeyLukjanov (13)
  4. ianw (12)
  5. nibalizer (9)
  6. DinaBelova (6)
  7. krotscheck (5)
  8. rockyg (3)
  9. mordred (3)
  10. openstack (3)
  11. phschwartz (2)
  12. ttx (1)


Generated by MeetBot 0.1.4.