#openstack-meeting: infra

Meeting started by jeblair at 19:03:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:03:58)
    2. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-11-12-19.03.html (jeblair, 19:04:40)

  1. Actions from last meeting (jeblair, 19:04:53)
    1. ACTION: jeblair move tarballs.o.o and include 50gb space for heat/trove images (jeblair, 19:05:07)

  2. Trove testing (mordred, hub_cap) (jeblair, 19:07:31)
  3. Tripleo testing (lifeless, pleia2) (jeblair, 19:08:44)
  4. Wsme / pecan testing (sdague, dhellman) (jeblair, 19:10:34)
  5. Retiring https://github.com/openstack-ci (jeblair, 19:17:53)
    1. ACTION: pleia2 add historical publications tags (jeblair, 19:24:55)
    2. ACTION: jeblair file bug about cleaning up gerrit-git-prep repo (jeblair, 19:25:19)
    3. ACTION: jeblair file bug about cleaning up gerrit-trigger-plugin (jeblair, 19:25:25)

  6. Savanna testing (SergeyLukjanov) (jeblair, 19:25:35)
  7. Goodbye Folsom (ttx, clarkb, fungi) (jeblair, 19:30:09)
    1. http://lists.openstack.org/pipermail/openstack-stable-maint/2013-November/001723.html (fungi, 19:30:18)
    2. https://review.openstack.org/57066 (fungi, 19:33:42)

  8. Jenkins 1.540 upgrade (zaro, clarkb) (jeblair, 19:34:56)
    1. ACTION: zaro setup dev nodepoold on jenkins-dev (clarkb, 19:42:31)

  9. New devstack job requirements (clarkb) (jeblair, 19:42:39)
  10. Increased space yet again on static.o.o (fungi) (jeblair, 19:48:26)
    1. http://cacti.openstack.org/cacti/graph.php?action=view&local_graph_id=717&rra_id=all (fungi, 19:49:28)
    2. http://cacti.openstack.org/cacti/graph.php?action=view&local_graph_id=717&rra_id=all (fungi, 19:49:41)
    3. ACTION: fungi grow logs and docs-draft volumes so they're 50% full (fungi, 19:52:07)

  11. Open discussion (jeblair, 19:54:29)
    1. https://review.openstack.org/#/c/56823/ (clarkb, 19:55:54)


Meeting ended at 20:00:12 UTC (full logs).

Action items

  1. jeblair move tarballs.o.o and include 50gb space for heat/trove images
  2. pleia2 add historical publications tags
  3. jeblair file bug about cleaning up gerrit-git-prep repo
  4. jeblair file bug about cleaning up gerrit-trigger-plugin
  5. zaro setup dev nodepoold on jenkins-dev
  6. fungi grow logs and docs-draft volumes so they're 50% full


Action items, by person

  1. fungi
    1. fungi grow logs and docs-draft volumes so they're 50% full
  2. jeblair
    1. jeblair move tarballs.o.o and include 50gb space for heat/trove images
    2. jeblair file bug about cleaning up gerrit-git-prep repo
    3. jeblair file bug about cleaning up gerrit-trigger-plugin
  3. pleia2
    1. pleia2 add historical publications tags
  4. zaro
    1. zaro setup dev nodepoold on jenkins-dev


People present (lines said)

  1. jeblair (78)
  2. clarkb (56)
  3. fungi (40)
  4. mordred (16)
  5. SergeyLukjanov (11)
  6. pleia2 (9)
  7. dhellmann (6)
  8. anteaya (6)
  9. zaro (6)
  10. maurosr (4)
  11. sdague (3)
  12. openstack (3)
  13. dprince (3)
  14. hub_cap (2)
  15. krtaylor (1)
  16. ruhe (1)
  17. pabelanger (1)


Generated by MeetBot 0.1.4.