#openstack-meeting: infra

Meeting started by fungi at 19:03:52 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (clarkb, 19:04:00)
    2. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-10-29-19.03.html (fungi, 19:04:26)

  1. Actions from last meeting (fungi, 19:04:41)
    1. ACTION: jeblair move tarballs.o.o and include 50gb space for heat/trove images (fungi, 19:05:01)
    2. ACTION: clarkb decommission old etherpad server eventually (after the summit) (fungi, 19:05:48)

  2. Trove testing (mordred, hub_cap) (fungi, 19:06:03)
    1. http://princessleia.com/ods/icehouse/TroveTempestTesting.txt (pleia2, 19:08:20)

  3. Tripleo testing (lifeless, pleia2) (fungi, 19:09:21)
  4. Wsme / pecan testing (sdague, dhellman) (fungi, 19:18:30)
  5. New etherpad.o.o server and migration (clarkb) (fungi, 19:22:35)
    1. http://princessleia.com/journal/?p=8644 (fungi, 19:25:28)

  6. Retiring https://github.com/openstack-ci (fungi, 19:26:21)
  7. Savanna testing (fungi, 19:27:35)
  8. Goodbye Folsom (ttx, clarkb, fungi) (fungi, 19:28:40)
    1. ACTION: ttx, clarkb, fungi EOL Folsom branches (fungi, 19:37:53)

  9. Open discussion (fungi, 19:44:30)
    1. http://lists.openstack.org/pipermail/openstack-infra/2013-October/000380.html (pabelanger, 19:46:27)
    2. https://etherpad.openstack.org/p/salt-slavery-and-puppetry (fungi, 19:49:32)


Meeting ended at 20:00:00 UTC (full logs).

Action items

  1. jeblair move tarballs.o.o and include 50gb space for heat/trove images
  2. clarkb decommission old etherpad server eventually (after the summit)
  3. ttx, clarkb, fungi EOL Folsom branches


Action items, by person

  1. clarkb
    1. clarkb decommission old etherpad server eventually (after the summit)
    2. ttx, clarkb, fungi EOL Folsom branches
  2. fungi
    1. ttx, clarkb, fungi EOL Folsom branches
  3. ttx
    1. ttx, clarkb, fungi EOL Folsom branches


People present (lines said)

  1. fungi (93)
  2. clarkb (48)
  3. mordred (26)
  4. pleia2 (23)
  5. pabelanger (12)
  6. ttx (11)
  7. lifeless (7)
  8. dprince (4)
  9. UtahDave (3)
  10. openstack (3)
  11. anteaya (2)
  12. sdague (2)
  13. olaph (1)


Generated by MeetBot 0.1.4.