#openstack-relmgr-office: incub_sync

Meeting started by ttx at 16:02:37 UTC (full logs).

Meeting summary

  1. Barbican (ttx, 16:02:46)
    1. https://launchpad.net/barbican/+milestone/kilo-3 (ttx, 16:02:54)
    2. add-worker-retry-update-support likely to require FFE (ttx, 16:05:21)
    3. everything else in the pipeline and needing review (ttx, 16:05:46)

  2. Manila (ttx, 16:08:10)
    1. https://launchpad.net/manila/+milestone/kilo-3 (ttx, 16:08:24)
    2. ACTION: ttx to create rc1 milestones for all projects (ttx, 16:10:19)

  3. Designate (ttx, 16:32:24)
    1. https://launchpad.net/designate/+milestone/kilo-3 (ttx, 16:32:44)


Meeting ended at 16:39:19 UTC (full logs).

Action items

  1. ttx to create rc1 milestones for all projects


Action items, by person

  1. ttx
    1. ttx to create rc1 milestones for all projects


People present (lines said)

  1. ttx (58)
  2. bswartz (19)
  3. Kiall (15)
  4. redrobot (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.