16:02:37 <ttx> #startmeeting incub_sync
16:02:38 <openstack> Meeting started Thu Mar 12 16:02:37 2015 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:40 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:42 <ttx> redrobot: o/
16:02:42 <openstack> The meeting name has been set to 'incub_sync'
16:02:46 <ttx> #topic Barbican
16:02:54 <ttx> https://launchpad.net/barbican/+milestone/kilo-3
16:03:11 <ttx> We are one week from feature freeze, which I suspect you'd like to match
16:03:30 <ttx> Still a lot to cover if that page statuses are to be trusted
16:03:46 <redrobot> Yep, I think the worker retry BP is going to need a FFE
16:04:27 <redrobot> the two others that are not in review should have patches before the end of the week.
16:04:39 <redrobot> so lots of code reviews for us through next week.
16:04:46 <ttx> ok -- FWIW I won't be involved in granting them, you can decide directly. You can also ping me and askj me for advice if needed
16:05:00 <ttx> ok
16:05:13 <redrobot> ok, sounds good
16:05:21 <ttx> #info add-worker-retry-update-support likely to require FFE
16:05:46 <ttx> #info everything else in the pipeline and needing review
16:06:09 <ttx> As usual, goal is to tag sometimes before thursday
16:06:34 <ttx> but it's not a big deal if previously-incubated projects miss the window by a day
16:06:49 <ttx> any question ?
16:07:03 <redrobot> no, I think I'm good for now.
16:08:00 <ttx> alright then
16:08:06 <ttx> bswartz: ready to go now ?
16:08:08 <bswartz> .o/
16:08:10 <ttx> #topic Manila
16:08:24 <ttx> https://launchpad.net/manila/+milestone/kilo-3
16:08:37 <ttx> Looking quite good, 5 left on the train
16:08:40 <bswartz> today it's actually cleaned up before we meet
16:08:44 <bswartz> yes
16:09:03 <bswartz> we've had tons of rebases as stuff merged and creates conflicts with other changes
16:09:08 <bswartz> but we're getting the number smaller and smaller
16:09:38 <bswartz> honestly I'm not too worried about the deadline
16:09:38 <ttx> You also have two unassigned bugs targeted to k3, for which you might want to get someone to work on
16:09:44 <ttx> or remove them from list
16:09:56 <bswartz> yeah, the bugs really haven't gotten the attention I hoped
16:10:08 * ttx shall create RC1 milestones so taht we can start piling up RC bugs
16:10:14 <bswartz> everyone is waiting until after the FF to work on those
16:10:19 <ttx> #action ttx to create rc1 milestones for all projects
16:10:23 <bswartz> I thinkI already did that for manila
16:10:27 <bswartz> 1 sec
16:10:27 <ttx> cool
16:10:39 <bswartz> yeah it's there
16:10:44 <bswartz> with no date though
16:10:57 <bswartz> I guess I'll start retargetting bugs
16:11:21 <ttx> you have a blueprint targeted there -- you might want to clean that one up (unless it's a granted exception)
16:11:27 <bswartz> err
16:11:55 <ttx> not your fault, the permission model around milestones is a bit weak :)
16:12:08 <ttx> so, any question at this point ?
16:12:13 <bswartz> yeah this BP is just to remove some tests
16:12:16 <bswartz> not really a feature
16:12:21 <ttx> ok, then it's fine
16:12:34 <ttx> maybe comment on the whiteboard so that I don't ask you that question again
16:12:42 <ttx> (like "no FFE needed, just affecting tests)
16:12:45 <bswartz> sure thing
16:12:47 <ttx> thx
16:13:05 <ttx> any other question at this point ?
16:13:23 <bswartz> nope
16:13:29 <bswartz> everything is good here
16:13:51 <ttx> that's what I like to hear. Have a great week!
16:13:59 <ttx> flaper87: you around?
16:14:26 <ttx> Kiall: you can go now if you're already around
16:14:46 <Kiall> ttx: on a conf call, was about to say I might actually be lae
16:14:49 <Kiall> late *
16:15:00 <ttx> Kiall: ok, ping me when available
16:31:45 <Kiall> Hey ttx
16:32:18 <ttx> ohai
16:32:24 <ttx> #topic Designate
16:32:44 <ttx> https://launchpad.net/designate/+milestone/kilo-3
16:32:57 <Kiall> I think the bot abandoned you ;)
16:33:04 <ttx> Still 75% to go
16:33:25 <ttx> validation-cleanup is also unprioritized
16:33:26 <Kiall> Just made a change or two! Everything is up for review now :)
16:33:40 <Kiall> I expect we'll have those all marked done by Monday
16:33:49 <ttx> shall I set prio to Low for validation-cleanup ?
16:34:05 <Kiall> Oh, I missed that.. I'll set it now.
16:34:26 <ttx> In other news, you ahve a number of bugs targeted to k3 that do not have an assignee, so unlikely to get completed
16:34:41 <ttx> I'll craete a rc1 milestone soon so that you can use that list as a RC bug list
16:34:47 <Kiall> Yes, I was going to ask you to create the rc1 milestone so I can bump them :)
16:34:49 <ttx> so taregt there all thge release blockers
16:34:57 * ttx adds
16:35:29 <ttx> okdone
16:35:45 <Kiall> Perfect, Many of those will be bumped for rc1 later today
16:35:57 <ttx> ok, sounds all good
16:36:32 <ttx> we'll typically tag / feature-freeze Tuesday-Thursday next week
16:36:36 <Kiall> Re rc1 - Friday of next week, correct? So SHA1 to you between Mon->Thu?
16:36:43 <Kiall> re k3*
16:36:47 <ttx> that would be kilo-3 but yes
16:37:00 <ttx> Ideally tag by Thursday
16:37:08 <ttx> that's what I ask for integrated projects
16:37:20 <Kiall> K - No problem
16:37:27 <ttx> but if yours is only there on Friday no big deal
16:37:42 <ttx> OK... questions?
16:37:49 <Kiall> At the latest, this meeting on Thu .. Hopefully we can have all the stuff merged well before Thu :)
16:37:56 <ttx> sounds good
16:38:52 <ttx> ok, if you don't have anything else, have a great week
16:38:54 <ttx> flaper87: still not around?
16:39:00 <Kiall> Anything else? I'm good on Q's, since the scroll back answered the only 1 I had ;)
16:39:06 <Kiall> Cool - Cya then :)
16:39:14 <ttx> cool, closing shop then
16:39:19 <ttx> #endmeeting