#openstack-meeting: hierarchical-multitenancy

Meeting started by raildo at 16:03:16 UTC (full logs).

Meeting summary

  1. Review Actions (raildo, 16:04:18)
    1. ACTION: ALL ask for code review to core team in both services (raildo, 16:08:17)
    2. ACTION: sajeesh, raildo in Nova side, try merge the initial patches related to allocated column and setting default values to subprojects (raildo, 16:14:54)
    3. https://review.openstack.org/#/c/151327/29 (raildo, 16:15:33)
    4. https://review.openstack.org/#/c/151677/ (raildo, 16:15:43)


Meeting ended at 16:26:56 UTC (full logs).

Action items

  1. ALL ask for code review to core team in both services
  2. sajeesh, raildo in Nova side, try merge the initial patches related to allocated column and setting default values to subprojects


Action items, by person

  1. raildo
    1. sajeesh, raildo in Nova side, try merge the initial patches related to allocated column and setting default values to subprojects
  2. sajeesh
    1. sajeesh, raildo in Nova side, try merge the initial patches related to allocated column and setting default values to subprojects


People present (lines said)

  1. vilobhmm (45)
  2. raildo (36)
  3. sajeesh (28)
  4. ericksonsantos (20)
  5. openstack (3)


Generated by MeetBot 0.1.4.