#heat: heat

Meeting started by ricolin at 14:00:23 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 14:00:42)
  2. adding items to agenda (ricolin, 14:04:52)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282019-03-20_1400_UTC.29 (ricolin, 14:04:58)
    2. ACTION: ricolin will change the meeting time one hour earlier (ricolin, 14:07:23)

  3. Converting legacy Zuul jobs (ricolin, 14:07:40)
    1. ACTION: add Converting legacy Zuul jobs to Train target (ricolin, 14:12:59)

  4. Cycle highlights (ricolin, 14:13:42)
    1. https://etherpad.openstack.org/p/heat-stein-highlights (zaneb, 14:16:15)
    2. ACTION: all provide feedback to cycle hightlight in https://etherpad.openstack.org/p/heat-stein-highlights (ricolin, 14:19:36)
    3. ACTION: ricolin summit hightlight before the end of this week (ricolin, 14:20:00)
    4. https://storyboard.openstack.org/#!/story/2003657 shows Heat as merged (zaneb, 14:28:34)
    5. https://review.openstack.org/611802 (zaneb, 14:29:16)
    6. https://review.openstack.org/#/q/topic:release-heat+(status:open+OR+status:merged) (ricolin, 14:38:20)
    7. https://review.openstack.org/#/c/642812/ (zaneb, 14:46:35)
    8. ACTION: cores please keep review keystone endpoint patch and we will allow https://review.openstack.org/#/c/642812/ to backport to previous version (ricolin, 14:47:34)

  5. Heat Release (ricolin, 14:55:08)
    1. https://review.openstack.org/#/q/topic:release-heat+(status:open+OR+status:merged) (ricolin, 14:56:33)
    2. https://review.openstack.org/#/q/(project:openstack/heat+OR+project:openstack/heat-agents+OR+project:openstack/heat-cfntools+OR+project:openstack/python-heatclient+)+branch:%22%5Estable/.*%22+status:open (zaneb, 14:57:24)

  6. Technical Vision Reflection (ricolin, 15:00:40)
    1. ACTION: ricolin will put out a draft version for vision reflection, cores please help on review (ricolin, 15:03:47)


Meeting ended at 15:06:37 UTC (full logs).

Action items

  1. ricolin will change the meeting time one hour earlier
  2. add Converting legacy Zuul jobs to Train target
  3. all provide feedback to cycle hightlight in https://etherpad.openstack.org/p/heat-stein-highlights
  4. ricolin summit hightlight before the end of this week
  5. cores please keep review keystone endpoint patch and we will allow https://review.openstack.org/#/c/642812/ to backport to previous version
  6. ricolin will put out a draft version for vision reflection, cores please help on review


Action items, by person

  1. openstack
    1. all provide feedback to cycle hightlight in https://etherpad.openstack.org/p/heat-stein-highlights
    2. cores please keep review keystone endpoint patch and we will allow https://review.openstack.org/#/c/642812/ to backport to previous version
  2. ricolin
    1. ricolin will change the meeting time one hour earlier
    2. ricolin summit hightlight before the end of this week
    3. ricolin will put out a draft version for vision reflection, cores please help on review


People present (lines said)

  1. ricolin (75)
  2. zaneb (59)
  3. ramishra (19)
  4. pas-ha (6)
  5. openstack (3)
  6. openstackgerrit (3)


Generated by MeetBot 0.1.4.