#openstack-meeting: heat

Meeting started by skraynev_ at 20:00:15 UTC (full logs).

Meeting summary

  1. rollcall (skraynev_, 20:00:30)
  2. Adding items to agenda (skraynev_, 20:03:55)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282016-01-27_2000_UTC.29 (skraynev_, 20:04:10)

  3. Remove useless job for heatclient and find alternative (skraynev_, 20:05:43)
    1. ACTION: don't wtite new functional tests for old client methods. Do it for osc plugin (skraynev_, 20:14:11)

  4. Update spec to add new resource type (skraynev_, 20:14:34)
    1. https://review.openstack.org/#/c/272173/ (skraynev_, 20:14:45)

  5. Open Discussion (skraynev_, 20:19:23)
    1. https://review.openstack.org/#/c/239967/ (jdob, 20:21:07)
    2. http://osdir.com/ml/openstack-dev/2016-01/msg01323.html (jreeves, 20:31:32)
    3. ACTION: skraynev ask therve to post link on guide with description of rpc version changes or do it himself (skraynev_, 20:32:44)


Meeting ended at 20:34:57 UTC (full logs).

Action items

  1. don't wtite new functional tests for old client methods. Do it for osc plugin
  2. skraynev ask therve to post link on guide with description of rpc version changes or do it himself


People present (lines said)

  1. skraynev_ (64)
  2. randallburt (23)
  3. jdob (18)
  4. jreeves (11)
  5. prazumovsky (8)
  6. zaneb (4)
  7. openstack (4)
  8. Drago (1)
  9. cwolferh (1)
  10. pratikmallya (1)


Generated by MeetBot 0.1.4.