#openstack-meeting-alt: heat

Meeting started by stevebaker at 00:09:15 UTC (full logs).

Meeting summary

  1. **sigh** (stevebaker, 00:09:26)
  2. rollcall (stevebaker, 00:10:09)
  3. Review last meeting's actions (stevebaker, 00:11:43)
  4. Adding items to the agenda (stevebaker, 00:12:17)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-2-20.29 (stevebaker, 00:12:23)

  5. Blueprints which will miss the FPF (stevebaker, 00:13:20)
    1. https://blueprints.launchpad.net/heat/+spec/systemd-integration merged today (sdake, 00:14:08)
    2. ACTION: therve to update https://blueprints.launchpad.net/heat/+spec/parameter-nested-schema (stevebaker, 00:16:01)
    3. https://blueprints.launchpad.net/heat/+spec/db-sync-models-with-migrations has no patches up (sdake, 00:18:42)
    4. https://blueprints.launchpad.net/heat/+spec/retry-failed-update has no patches up (sdake, 00:19:15)
    5. https://blueprints.launchpad.net/heat/+spec/hot-software-config has no patches up (sdake, 00:19:51)
    6. https://blueprints.launchpad.net/heat/+spec/cancel-update-stack looks like Good Progress (stevebaker, 00:20:32)
    7. https://blueprints.launchpad.net/heat/+spec/as-intermediate-resources needs a priority (sdake, 00:25:33)

  6. Heat presentation votes (stevebaker, 00:26:11)
    1. https://www.openstack.org/vote-atlanta/Presentation/application-software-configuration-using-heat (stevebaker, 00:27:20)
    2. https://www.openstack.org/vote-atlanta/Presentation/introduction-to-openstack-orchestration (zaneb, 00:27:30)
    3. https://www.openstack.org/vote-atlanta/Presentation/orchestration-for-public-cloud-the-experience-of-running-heat-at-rackspace (randallburt, 00:28:32)

  7. Open Discussion (stevebaker, 00:30:33)
    1. https://www.openstack.org/vote-atlanta/Presentation/hands-on-heat-tutorial (zaneb, 00:32:41)


Meeting ended at 00:48:00 UTC (full logs).

Action items

  1. therve to update https://blueprints.launchpad.net/heat/+spec/parameter-nested-schema


People present (lines said)

  1. stevebaker (53)
  2. sdake (19)
  3. zaneb (18)
  4. randallburt (18)
  5. openstack (3)
  6. kebray (1)
  7. tango (1)


Generated by MeetBot 0.1.4.