#openstack-meeting: heat

Meeting started by sdake_z at 20:00:06 UTC (full logs).

Meeting summary

  1. rolecall (sdake_z, 20:00:23)
  2. action review (sdake_z, 20:01:43)
    1. patch merged (sdake_z, 20:02:42)
    2. see meeting topic governance (sdake_z, 20:04:22)

  3. blueprint review for g3 (sdake_z, 20:04:50)
    1. https://launchpad.net/heat/+milestone/grizzly-3 (stevebaker, 20:05:20)
    2. https://launchpad.net/heat/+milestone/grizzly-3 (sdake_z, 20:06:04)
    3. https://blueprints.launchpad.net/heat/+spec/static-inst-group (sdake_z, 20:06:32)
    4. add a static instance group defn moved to approved (sdake_z, 20:07:34)
    5. https://blueprints.launchpad.net/heat/+spec/moniker-resource (sdake_z, 20:08:05)
    6. https://blueprints.launchpad.net/heat/+spec/raw-template-db (sdake_z, 20:09:44)
    7. https://blueprints.launchpad.net/heat/+spec/vpc-resources (sdake_z, 20:11:44)
    8. https://etherpad.openstack.org/grizzly-heat-quantum (stevebaker, 20:12:00)
    9. ACTION: sdake to review in next weekly meeting vpc resources for moving to defn->approved (sdake_z, 20:15:32)
    10. https://blueprints.launchpad.net/heat/+spec/aws-cloudformation-init (sdake_z, 20:16:45)
    11. init moved to approved (sdake_z, 20:18:25)
    12. https://blueprints.launchpad.net/heat/+spec/autoscale-update-stack (shardy, 20:19:00)
    13. https://blueprints.launchpad.net/heat/+spec/instance-update-stack (shardy, 20:19:22)
    14. autoscaling update group accepted as blueprint (sdake_z, 20:20:41)
    15. approved instance updatestack blueprint (sdake_z, 20:21:17)

  4. bug squashing (sdake_z, 20:22:37)
    1. https://bugs.launchpad.net/heat/+bug/1083501 (stevebaker, 20:24:25)
    2. https://bugs.launchpad.net/heat/+bug/1072952 (shardy, 20:25:37)

  5. governance (sdake_z, 20:25:57)
    1. http://www.cs.cornell.edu/w8/~andru/civs/ (sdake_z, 20:28:21)

  6. packaging (sdake_z, 20:29:26)
    1. packages to be created from master (sdake_z, 20:31:09)
    2. ACTION: stevebaker to take on ubuntu PPA of heat (sdake_z, 20:32:39)

  7. cfntools integration (sdake_z, 20:32:47)
    1. adding cloud-init support for cfntools (sdake_z, 20:35:31)

  8. open discussion (sdake_z, 20:38:01)
    1. spamaps to pick a few bugs up in spare cycles (sdake_z, 20:43:01)


Meeting ended at 20:43:38 UTC (full logs).

Action items

  1. sdake to review in next weekly meeting vpc resources for moving to defn->approved
  2. stevebaker to take on ubuntu PPA of heat


Action items, by person

  1. stevebaker
    1. stevebaker to take on ubuntu PPA of heat


People present (lines said)

  1. sdake_z (119)
  2. stevebaker (35)
  3. asalkeld (26)
  4. shardy (17)
  5. SpamapS (9)
  6. openstack (4)
  7. jpeeler (4)
  8. shadower (3)
  9. uvirtbot (2)


Generated by MeetBot 0.1.4.