#openstack-meeting: heat

Meeting started by asalkeld at 19:59:32 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/HeatAgenda (stevebake, 20:00:00)

  1. packaging (asalkeld, 20:01:38)
    1. ACTION: put heatclient in pypi (asalkeld, 20:04:38)

  2. State of ubuntu host/guest support (asalkeld, 20:05:43)
    1. ACTION: make a bug to update the ubuntu tdls to install a recent version of boto (asalkeld, 20:09:17)
    2. ACTION: start running the integration tests (asalkeld, 20:12:34)

  3. RHEL/CentOS support? (asalkeld, 20:22:45)
  4. Way forward for integration tests (asalkeld, 20:25:28)
  5. Launchpad issues (asalkeld, 20:26:02)
  6. jpeeler to update re state of snapshot/prebuild investigation (asalkeld, 20:28:38)
  7. when do we need to choose a ptl (asalkeld, 20:36:39)
    1. ACTION: ask at next project meeting (asalkeld, 20:39:26)


Meeting ended at 20:43:27 UTC (full logs).

Action items

  1. put heatclient in pypi
  2. make a bug to update the ubuntu tdls to install a recent version of boto
  3. start running the integration tests
  4. ask at next project meeting


People present (lines said)

  1. asalkeld (103)
  2. zaneb (49)
  3. shardy (41)
  4. jpeeler (16)
  5. stevebake (14)
  6. Sl0w (6)
  7. openstack (5)
  8. shadower (2)
  9. Sl0w_ (1)


Generated by MeetBot 0.1.4.