#openstack-meeting-3: ha-guide

Meeting started by mattgriffin at 20:07:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Documentation/HA_Guide_Update#Next_Meeting (mattgriffin, 20:10:07)
    2. ACTION: mattgriffin and megm_ update the spreadsheet with links to the beta content to be reviewed and improved (mattgriffin, 20:29:16)
    3. ACTION: mattgriffin email the docs team when the spreadsheet is updated to ask for help in reviewing and support from the doc liasons (mattgriffin, 20:30:05)


Meeting ended at 20:33:05 UTC (full logs).

Action items

  1. mattgriffin and megm_ update the spreadsheet with links to the beta content to be reviewed and improved
  2. mattgriffin email the docs team when the spreadsheet is updated to ask for help in reviewing and support from the doc liasons


Action items, by person

  1. mattgriffin
    1. mattgriffin and megm_ update the spreadsheet with links to the beta content to be reviewed and improved
    2. mattgriffin email the docs team when the spreadsheet is updated to ask for help in reviewing and support from the doc liasons
  2. megm_
    1. mattgriffin and megm_ update the spreadsheet with links to the beta content to be reviewed and improved


People present (lines said)

  1. mattgriffin (38)
  2. megm_ (22)
  3. openstack (3)


Generated by MeetBot 0.1.4.