20:07:30 <mattgriffin> #startmeeting ha-guide
20:07:31 <openstack> Meeting started Thu Jul 16 20:07:30 2015 UTC and is due to finish in 60 minutes.  The chair is mattgriffin. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:07:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:07:34 <openstack> The meeting name has been set to 'ha_guide'
20:07:49 <mattgriffin> anyone else here for the HA Guide meeting?
20:09:09 <megm_> Did you have any luck recruiting some technical help for developing some new content?
20:10:05 <mattgriffin> ok... updated the agenda
20:10:07 <mattgriffin> #link https://wiki.openstack.org/wiki/Documentation/HA_Guide_Update#Next_Meeting
20:11:07 <mattgriffin> megm_, i emailed lana this morning
20:11:25 <mattgriffin> haven't heard anything back yet but i think she's on the other side of the world so perhaps she needs to wake up
20:12:03 <megm_> Yeah, it's the middle of the night where she is.
20:12:35 <mattgriffin> megm_, i'm also following up with percona on reviewing/contributing to the MySQL-related content
20:12:36 <megm_> I'm going through the outline and plans to see what else I can do at this point.
20:12:39 <mattgriffin> no reply yet
20:12:51 <mattgriffin> ok
20:13:12 <mattgriffin> i added a note for the Cinder section to the spreadsheet - https://docs.google.com/spreadsheets/d/17EApMTVzCgddR62ZYJC4qAs9imdZWDcSy81UNEae8WY/edit#gid=0
20:13:12 <megm_> It looks like the old ha guide had nothing about HA Compute nodes.  I think I should go ahead and set up a file for that content, don't you?
20:13:24 <mattgriffin> +1
20:13:25 <megm_> That will make it easier for someone to come in and add content.
20:14:40 <megm_> +1 for cinder on spreadsheet
20:16:49 <mattgriffin> for content that is merged, i can note in the spreadsheet what is "Ready for review"
20:16:59 <mattgriffin> and link that to the location in the beta guide
20:17:18 <mattgriffin> and then send a note out to the Docs mailing list to try to get some reviews by SMEs
20:17:42 <mattgriffin> megm_, sound good?
20:17:54 <megm_> If a CR is merged, we don't need reviews -- we need someone to do some writing!
20:18:29 <megm_> But I can go through and add links to the spreadsheet if you think that would help
20:18:37 <mattgriffin> yeah. cool. thanks
20:18:48 <mattgriffin> just make it easy for people to jump in
20:19:25 <megm_> Good point -- link to the appropriate section in http://docs.openstack.org/draft/ha-guide/, right?
20:19:36 <mattgriffin> yeah
20:19:59 <mattgriffin> kinda like i did for the Cinder content
20:20:04 <megm_> I haven't heard from Radek for a while nor seen any CRs going by -- have you heard from him?
20:20:05 <mattgriffin> row 12
20:20:10 <mattgriffin> i haven't
20:20:33 <mattgriffin> or nick
20:20:48 <mattgriffin> might need to hunt them down
20:20:59 <mattgriffin> i can keep an eye out for them on irc and poke them if i see them
20:21:08 <megm_> I'm trying to open that link and getting bupkis
20:21:46 <mattgriffin> hmm... works for me
20:22:14 <megm_> What about the doc liasons for various projects?  It seems like they need to be involved in their pieces.
20:23:21 <megm_> If I click that link, I get a pop-up for the HYPERLINK but I can't go anywhere.  I guess I can copy the link to a new tab but...
20:24:12 <mattgriffin> weird. clicking the cell for me makes the link text appear and if i click on that it takes me to http://docs.openstack.org/draft/ha-guide/storage-ha.html
20:24:21 <mattgriffin> ^ the right place
20:25:15 <megm_> I just added an ugly link to Pacemaker -- does that work for you?
20:25:30 <mattgriffin> yeah. that's cool
20:25:53 <megm_> Ah, this time I got it to work.  Except you linked to the top of Storage rather than to the Cinder section ;-)
20:27:36 <mattgriffin> fixed :)
20:27:37 <megm_> That looks good
20:28:50 <mattgriffin> ok. so i'll make an action...
20:29:16 <mattgriffin> #action mattgriffin and megm_ update the spreadsheet with links to the beta content to be reviewed and improved
20:29:21 <megm_> Okay, I can go ahead and get that populated.
20:30:05 <mattgriffin> #action mattgriffin email the docs team when the spreadsheet is updated to ask for help in reviewing and support from the doc liasons
20:30:33 <megm_> I wonder if I should go ahead and try to get that piece about storage data merged as it is -- I can add TODO directives about the missing pieces.
20:30:47 <mattgriffin> +1
20:30:56 <megm_> But Shamail now says he won't have a chance to work on this until August.  It would be good to clean things up
20:31:28 <megm_> I may soon have a lot less time to devote to this project so it would be good to tie up loose ends.
20:31:43 <mattgriffin> gotcha
20:32:13 <megm_> Anything else for today?
20:32:27 <mattgriffin> so let's get this spreadsheet in a good state and use that to recruit some additional support on updating/editing/writing
20:32:30 <mattgriffin> nothing else for today :)
20:32:52 <megm_> Okay then -- have a great week!
20:32:56 <mattgriffin> you too. thanks!
20:33:05 <mattgriffin> #endmeeting